LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2008, 11:17 AM   #1
abenavar
Member
 
Registered: Mar 2007
Location: Costa Rica
Distribution: Kernel (2.6.17-11) + Ubuntu 7. + Gnome + Beryl
Posts: 38

Rep: Reputation: 15
How to acces the " lost+found " folder


Hi people!

This is what I did: I touch the /etc/fstab file and I ruin it, so, I had to reinstall ubuntu in another partition, but, the partition where used to be my old and ruin ubuntu is now with just one folder " lost+found " it is about 2Gb, but I cannot access it, when I open it, it seems to be empty!

How can I open it, to recovery my data????

Thanks
 
Old 01-13-2008, 12:36 PM   #2
marciobarbalho
Member
 
Registered: Dec 2007
Location: Brazil
Distribution: slackware 13
Posts: 151

Rep: Reputation: 30
Do login as root, transfer your files from "lost+found" to /home/user and set permissions like this:

root@ubuntu~# chmod -R 755 /home/user
 
Old 01-13-2008, 12:47 PM   #3
abenavar
Member
 
Registered: Mar 2007
Location: Costa Rica
Distribution: Kernel (2.6.17-11) + Ubuntu 7. + Gnome + Beryl
Posts: 38

Original Poster
Rep: Reputation: 15
Well... this is what happen, I allready have the lost+found folder on my home folder, but when I open it, it seems to be empty!!!, but in the /media/sda5 (that is where it is located, where it used to be my original ubuntu) it says that is 2Gb!!! and on my home folder it is 18Kb

Last edited by abenavar; 01-13-2008 at 12:50 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 12:12 AM
K3B says:"found invalid DVD entry in VIDEO_TS folder"! xsithlordx SUSE / openSUSE 0 05-29-2006 03:17 PM
Lost DHCP Lease when putting computer in "Standby" mode for a "long" time pnellesen Linux - Networking 1 01-06-2005 11:44 PM
What is the "Lost+Found" directory for? sumguy231 Linux - Newbie 2 07-21-2004 09:27 PM


All times are GMT -5. The time now is 04:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration