LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-18-2004, 01:27 PM   #1
DeathCab for 2D
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Rep: Reputation: 0
How do you login to Ebay and Hotmail


Hello-
I've been using Suse 9.1 for about 2 months now and have never been able to log into Ebay or Hotmail. I connect to the internet through a router connected to a DSL modem. Any held would be awesome or if this has already been talked about and I just didn't find it a link would be greatly appreciated.

Thanks,
DeathCab for 2D
 
Old 11-18-2004, 01:32 PM   #2
Electronkz
Member
 
Registered: Mar 2004
Location: Punta del Este, Uruguay
Distribution: Fedora
Posts: 176

Rep: Reputation: 31
ŋ?
Can you connect to the internet?
Have you configured your internet connection?
 
Old 11-18-2004, 01:32 PM   #3
secesh
Senior Member
 
Registered: Sep 2004
Location: Savannah, GA
Distribution: Ubuntu, Gentoo, Mythbuntu, ClarkConnect
Posts: 1,154

Rep: Reputation: 47
well, i would start by opening a web browser, and going to their respective pages -- www.ebay.com, and www.hotmail.com
 
Old 11-18-2004, 02:07 PM   #4
DeathCab for 2D
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Original Poster
Rep: Reputation: 0
Yes I can connect to the internet and view most webpages. I can even sign into my online banking accounts. However, when i try to sign into ebay or hotmail firefox, mozilla, and konqueror all hang.
 
Old 11-18-2004, 02:29 PM   #5
Electronkz
Member
 
Registered: Mar 2004
Location: Punta del Este, Uruguay
Distribution: Fedora
Posts: 176

Rep: Reputation: 31
honestly, your problem is odd,
try cleaning the cache, go to"Edit" → "Preferences"
and try again,
i donīt know, play around with the config settings of your mozilla/firefox,
 
Old 11-18-2004, 07:51 PM   #6
2damncommon
Senior Member
 
Registered: Feb 2003
Location: Calif, USA
Distribution: PCLINUXOS
Posts: 2,876

Rep: Reputation: 88
Which distro? Which browser?
What happens when you attempt a login?
 
Old 11-18-2004, 11:16 PM   #7
DeathCab for 2D
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Original Poster
Rep: Reputation: 0
I am using Suse 9.1 with the Firefox browser version 1.0. I clean my cache daily and this is not just a problem with Firefox because the same thing happens with Mozilla and Konqueror. When i attempt to log in the browser gets about half way through the loading process and then just stops and waits indefinetly. This happens on Ebay when I try to log in and also with Hotmail. If you need more info just ask. I really appreciate the interest in helping me. Thanks
DeathCab

PS
I also have to hit the Submit Reply button twice in order to actually submit. WHy is that?
 
Old 11-19-2004, 08:42 AM   #8
BaltikaTroika
Member
 
Registered: Sep 2004
Distribution: Debian 4.0, Ubuntu 6.10, Ubuntu Server 6.06
Posts: 134

Rep: Reputation: 15
Hotmail for sure won't load unless you accept cookies... not sure about Ebay and so on... but I'd try turning on cookies, clearing your cache, and see how that works.

Baltika
 
Old 11-19-2004, 11:26 AM   #9
DeathCab for 2D
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Original Poster
Rep: Reputation: 0
you know it's the darndest thing. I downloaded the new Firefox, i was using the pre-release before, tried it fresh and it still didn't work. But...i cleared my cookies and cache, restarted the program, and BAM. Awesome!

Although, i still don't know what the problem was and after it worked the first time i have to try to login a couple times before it finally lets me. Oh well. I'm so thankful for all your help.

Thanks,
DeathCab
 
Old 11-28-2004, 09:38 PM   #10
DeathCab for 2D
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Original Poster
Rep: Reputation: 0
oh man

i just switched to mandrake and i had the same darn problem. So, i decided to get a bit more technical than just clearing my cookies and cache and found out that since i'm going through 2 routers or something i needed to change my MTU to 1492.

Here's how i did it

edit the
/etc/rc.d/rc.local file and put the following at the END of the file:

echo "Changing the MTU of ETH0"
/sbin/ifconfig eth0 mtu 1492

Replace "eth0" with the interface name that is the machine's upstream
connection which is connected to the Internet.


this info was found on http://www.ecst.csuchico.edu/~dranch...s.html#AEN2592

thanks for all your help though
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can't login to hotmail account ako Linux - Newbie 7 09-19-2016 04:23 PM
Checking Hotmail (I know Hotmail sucks...but) ToolBoy Linux - Software 5 10-17-2008 01:27 PM
Pls check my iptables to see if i can login into hotmail and other SSL sites! debloxie Linux - Networking 1 01-26-2004 09:33 AM
Can't login to my hotmail account Salihou Linux - Networking 1 09-29-2003 12:17 PM
eBay???? Jane Delawney Linux - General 3 02-12-2003 09:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration