LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-21-2006, 08:59 AM   #16
itz2000
Member
 
Registered: Jul 2005
Distribution: Fedora fc4, fc7, Mandrake 10.1, mandriva06, suse 9.1, Slackware 10.2, 11.0, 12.0,1,2 (Current)]
Posts: 732

Original Poster
Rep: Reputation: 30

Quote:
Originally Posted by itz2000
Thanks guys, I succeded!


Now I need to handle the sound card... I think it's the same problem with modprobe...
I'd be happy if u can help me with this in the same topic, since I think it's the same solution..


THANKS ALOT!
another little thing :

How can I do this automatically?
Code:
root@WhiteCastle:/home/zuki# cat start
!#/bin/sh
modprobe 8139too
dhcpcd eth0
dhclient eth0
dhclient-script eth0
ifconfig eth0 down
ifconfig eth0 up
as root, even when I connect as other user?
 
Old 10-21-2006, 02:54 PM   #17
jstephens84
Senior Member
 
Registered: Sep 2004
Location: Nashville
Distribution: Manjaro, RHEL, CentOS
Posts: 2,098

Rep: Reputation: 102Reputation: 102
you can make an alias in you /etc/modprobe.conf file. just add

Code:
alias 8139too eth0
that should take care of it. You can also configure your interfaces configuration file but have done that in a while. Someone else may have to help you with that. As for your video card it would be better it you open up a new thread. That way if some find this thread and has the same problem they won't get confused with two different issues.
 
Old 10-21-2006, 04:39 PM   #18
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,275

Rep: Reputation: 370Reputation: 370Reputation: 370Reputation: 370
You should edit the /etc/rc.d/rc.inet1.conf to set your IP setting (to use DHCP), automatically. It should look like:

IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]="yes"
DHCP_HOSTNAME[0]=""
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ethernet card SiS 900-Based PCI Fast Ethernet Adapter Not Detected pathan_azhar Linux - Networking 0 08-13-2006 05:15 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 01:33 AM
ethernet card doesn't start at boot on fedora Andreino Linux - Networking 4 02-03-2004 04:39 AM
how to set up SMC EZ Card 10/100 ethernet PCI network card mymojo Linux - Networking 2 12-16-2003 03:35 AM
Insert scsi pcmcia card kills existing ethernet card lgetsche Linux - Hardware 0 11-12-2002 05:16 PM


All times are GMT -5. The time now is 04:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration