LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-15-2009, 01:52 PM   #46
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898

192.168.1.254 is the router, right?

Seems to me the router blocks outgoing connections from your computer.
 
Old 04-15-2009, 01:54 PM   #47
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
I would suggest you start a new thread in the fedora forum.
 
Old 04-15-2009, 02:08 PM   #48
ct_hamster
Member
 
Registered: Apr 2009
Posts: 47

Original Poster
Rep: Reputation: 15
yep thats the router. ok i will start a new thread. thanks for the help
 
Old 04-15-2009, 02:52 PM   #49
baig
Member
 
Registered: Nov 2008
Location: وادی ھنزہ
Distribution: Solaris 5.10, Debian Server 5.2, CentOS 5.6
Posts: 226
Blog Entries: 3

Rep: Reputation: 38
I am observing a different NETMASK for your every

Code:
ifconfig
I am sure its your network manager bug..

why don't you disable network manager from
Code:
 service NetworkManger stop
or uncheck the NetworkManager from


Code:
system-config-services&

and now

type
Code:
vim /etc/sysconfig/network-scripts/ifcfg-eth0
press "i"

then edit and set

Code:
NETMASK=255.255.255.0

press escape twice and type

Code:
:wq
and then

Code:
service network stop

service network start
and then see if it works

and do post your

Code:
ifconfig
out put again.


Cheers!!
 
Old 04-15-2009, 03:33 PM   #50
ct_hamster
Member
 
Registered: Apr 2009
Posts: 47

Original Poster
Rep: Reputation: 15
ifconfig

eth0 Link encap:Ethernet HWaddr 00:16:76:87:A6F
inet addr:192.168.0.60 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::216:76ff:fe87:a6df/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:293 errors:0 dropped:0 overruns:0 frame:0
TX packets:21 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:26143 (25.5 KiB) TX bytes:3690 (3.6 KiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:116 errors:0 dropped:0 overruns:0 frame:0
TX packets:116 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:9880 (9.6 KiB) TX bytes:9880 (9.6 KiB)

--------------------------------------------

after i changed the NETMASK the computer could not ping ANY IP Addresses

how do i change it back?
 
Old 04-15-2009, 03:41 PM   #51
ct_hamster
Member
 
Registered: Apr 2009
Posts: 47

Original Poster
Rep: Reputation: 15
i reset the IP back to its original setting but now i'm back at where i was before
 
Old 04-15-2009, 03:56 PM   #52
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
inet addr:192.168.0.60

should be
192.168.1.60
 
Old 04-15-2009, 04:17 PM   #53
ct_hamster
Member
 
Registered: Apr 2009
Posts: 47

Original Poster
Rep: Reputation: 15
i checked my computer settings and found that the ip is 192.168.0.60

the address 192.168.1.60 was being used for something else so i had to change it. now all ip addresses are uniform...
 
Old 04-15-2009, 04:18 PM   #54
ct_hamster
Member
 
Registered: Apr 2009
Posts: 47

Original Poster
Rep: Reputation: 15
i can now map network to one of the computers on the network but not to others and the internet still does not work
 
Old 04-15-2009, 06:27 PM   #55
baig
Member
 
Registered: Nov 2008
Location: وادی ھنزہ
Distribution: Solaris 5.10, Debian Server 5.2, CentOS 5.6
Posts: 226
Blog Entries: 3

Rep: Reputation: 38
Quote:
Originally Posted by ct_hamster View Post
i checked my computer settings and found that the ip is 192.168.0.60

the address 192.168.1.60 was being used for something else so i had to change it. now all ip addresses are uniform...
Am just amazed with your carelessness!!!


Any ways now I really doubt your questioning method!.

At least your basic configuration is correct.

Now would you tell us complete info about your Environment.

What type of Server are you connected to? i.e. proxy or what?
Is your server uses DHCP?
What do you get from
Code:
cat /etc/resolv.conf
In what way you can connect the only Computer on your LAN?

Cheers!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot set up network with suse vmware using bridged network config. lxvor SUSE / openSUSE 1 02-08-2009 04:50 PM
How to set up network permissions for user accounts. Restrict network access. r00tb33r Linux - Networking 7 02-04-2007 10:10 PM
Is this a secure way to set up a home network (with network storage) ? phildacey Linux - Security 2 08-24-2006 05:25 AM
How do I set up a network connection to OSX? CyberLord_7 Linux - Newbie 3 03-07-2006 04:29 PM
How do i install a network card/drivers or set up internet connection sharing? Daz155HGT Linux - Newbie 1 04-20-2004 06:22 PM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration