LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-07-2013, 06:00 PM   #1
1sweetwater!
Member
 
Registered: Nov 2011
Location: South Central Montana USA
Distribution: Debian derivitives switched to Mint from Ubuntu but play with them all time and brain permitting...
Posts: 252

Rep: Reputation: Disabled
How do I get Open Office to save to Documents folder?


I didscovered that OO has been saving files to my Home file and opening one particular file from there was restarting my desktop while opening it or changing font size from 72 to 96 and visa versa?
I know that the save page comes up and gives you a choice of where to save it but can something be done with GUI menus to tell it to always save document files to document folder?
Thanx S.W.

Last edited by 1sweetwater!; 05-07-2013 at 06:05 PM. Reason: forgot part
 
Old 05-07-2013, 06:23 PM   #2
lleb
Senior Member
 
Registered: Dec 2005
Location: Florida
Distribution: CentOS/Fedora
Posts: 2,630

Rep: Reputation: 495Reputation: 495Reputation: 495Reputation: 495Reputation: 495
just like you do any GUI application. save as is your friend.

you can also edit the settings, there should be a location in the settings to tell OOo were to save all files.
 
Old 05-07-2013, 06:25 PM   #3
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: pclinuxos slackware64 tails kali
Posts: 3,372
Blog Entries: 33

Rep: Reputation: 217Reputation: 217Reputation: 217
I didn't find a setting in the config either, I think it uses a save history,

Where you select save-as, first time and save to a certain directory,

After that, clicking save should save the file to where you previously save it.

Hope this helps
 
Old 05-07-2013, 06:44 PM   #4
timl
Member
 
Registered: Jan 2009
Location: Sydney, Australia
Distribution: Fedora,CentOS
Posts: 620

Rep: Reputation: 142Reputation: 142
Hi, I don't know whether OO operates the same way as LibreOffice these days but in LO4 there is a path: tools->options->LibreOffice->Paths->My documents. Which in my case is set to documents by default. Maybe there is something similar in OO.

Cheers
 
1 members found this post helpful.
Old 05-07-2013, 06:46 PM   #5
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: pclinuxos slackware64 tails kali
Posts: 3,372
Blog Entries: 33

Rep: Reputation: 217Reputation: 217Reputation: 217
Oh, yes! There it is!
Libre Office
Quote:
Version 4.0.2.2 (Build ID: 4.0.2.2-4.mga3)
 
Old 05-08-2013, 02:20 AM   #6
1sweetwater!
Member
 
Registered: Nov 2011
Location: South Central Montana USA
Distribution: Debian derivitives switched to Mint from Ubuntu but play with them all time and brain permitting...
Posts: 252

Original Poster
Rep: Reputation: Disabled
Talking how I saved documents to documents

First of all thanx for the input yall. I quite often need a mental jumpstart to figure out the simple things. I think I got it for a moment if I don't forget it. Anyway herez whut ahhhh did. And BTW I am using LOffice instead of OO. Sorry!!! details?

Upon completing a document and saving, manually choose:

1, File -
2. save as -
3. choose documents by double clicking on it:
I was only single clicking on it before cuz I set my desktop to single click in
menus and expected everything to be single click.
4. continue with saving process -
I believe this is the way to change the path after it has already set...at least it seems to work here.
Wonder why it just wasn't set to save my documents there in the first place?
Where else do people save documents?
I had a file named WWIII and it had “WWIII 09/11/01 started” words in it and it was saved to my home folder by default I believe. And every time I tried to open the file it would restart my desktop as if someone pushed “ctrl alt bkspace”.
Also if I tried editing the characters in the file by changing font size between 72 an 96 either way that would restart the desktop also. However since moving it to documents by dragging it, opening it or changing font size do not restart the desktop.

Of all the thingz I've lost, I think I miss my mind the most.!.
 
  


Reply

Tags
desktop, restart, saving


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xterm does not open in home folder, instead opens in Documents folder hsiu Linux - Desktop 5 01-16-2011 08:35 AM
[SOLVED] How can I close multiple open office documents with one click? joham34 Linux - Newbie 5 11-02-2009 01:34 PM
Preventing documents from leaving the office (emailing, save-as) solability Linux - Security 7 08-10-2009 11:50 PM
Open Office 2 corrupting documents eccles42 Linux - Software 2 08-03-2006 08:05 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration