LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-23-2004, 07:59 AM   #1
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Rep: Reputation: 31
how do I get firewire working


How do I get my firewire card working.

I had a look at the compatibility site and it is.

I am trying to use MainActor to capture video but when it loads it says that there is not driver installed.

I have done

insmod ieee1394
insmod ohci1394
insmod sbp2

but it still wont work.

Is there a way to test whether it is working or not?
 
Old 06-23-2004, 10:02 PM   #2
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Original Poster
Rep: Reputation: 31
up
 
Old 06-23-2004, 11:45 PM   #3
travbot
LQ Newbie
 
Registered: Aug 2003
Posts: 5

Rep: Reputation: 0
have not tried this myself but users from another mailing list use:

echo "scsi scan-new-devices" > /proc/scsi/scsi

You then should see a new scsi drive under /proc/scsi/scsi
 
Old 06-24-2004, 09:32 AM   #4
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Original Poster
Rep: Reputation: 31
no didn't work
 
Old 06-24-2004, 09:34 AM   #5
travbot
LQ Newbie
 
Registered: Aug 2003
Posts: 5

Rep: Reputation: 0
What firewire card are you trying to use?
 
Old 06-24-2004, 10:06 AM   #6
michaelk
Moderator
 
Registered: Aug 2002
Posts: 11,925

Rep: Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747
Just throwing out suggestions. Is there any documentation with MainActor?
http://www.linux1394.org/
You might need the dv1394 module too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3: USB/Firewire not working! trizio Suse/Novell 3 05-23-2005 04:20 AM
2.6.9 mass storage (usb and firewire) not working carboncopy Slackware 2 12-02-2004 05:09 AM
firewire not working mandrake 10 tkatrucker Mandriva 0 10-02-2004 03:42 PM
Firewire webcams not working on FC3 etothex Linux - General 1 09-08-2004 06:06 PM
Help FireWire Card is not working in desktop redhat 9.0 / 2.1 sasebastian Linux - Newbie 1 07-30-2004 12:38 PM


All times are GMT -5. The time now is 01:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration