-   Linux - Newbie (
-   -   How do I enable 3d Acceleration in SUSE 9.1? (

Ray Finkel 08-19-2004 05:54 PM

How do I enable 3d Acceleration in SUSE 9.1?
I just installed SUSE 9.1 (first time installing/using Linux) and I can not get 3d Acceleration enabled. When I look under YaST, Hardware and under Graphics Card and Monitor, it tells me 3d Acceleration is Unavailable. How can I get this enable? I have installed the latest drivers from ATI for my 9700PRO. I'm liking Linux so far, but it seems to be running a little slower than I thought it would run.

320mb 08-19-2004 06:11 PM

ozar 08-19-2004 08:02 PM

For newbies, the easiest method is to use YaST Online Update (YOU) to install the nVidia patch. It's usually found at the bottom of the patches list. Restart X and you should be up and running with nVidia and 3D enabled.

All times are GMT -5. The time now is 08:37 PM.