LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-01-2003, 10:47 AM   #1
Muze
LQ Newbie
 
Registered: Sep 2003
Location: Arkansas
Posts: 8

Rep: Reputation: 0
How do i dial-up?


All i want to know is after i've established my connection and activated it how do get linux to dial-up so i can use the internet.
 
Old 10-01-2003, 12:59 PM   #2
KenCo
Member
 
Registered: Sep 2003
Location: RI
Distribution: SuSE 9.1 pers.
Posts: 65

Rep: Reputation: 15
the RS jack icon in the tray, red colored until you connect then turns green (right click to disconnect) hit that.

took me a while to figure it out also lol
 
Old 10-01-2003, 01:56 PM   #3
Jakeyboy
LQ Newbie
 
Registered: Oct 2003
Location: Craptacular Wales
Distribution: Mandrake 9.2
Posts: 24

Rep: Reputation: 15
I'm Using Slackware 9.0
how do you configure a dial up connection (im completely newbie)

Also, is there a way to add/remove packages installed from setup? (just got it today from yourlinux.com)

One last thing...
how can i set it up to always boot into KDE so i don't have to login and type startx every time?

p.s, btw, hi all, im new here
 
Old 10-01-2003, 02:21 PM   #4
halfhaggis
LQ Newbie
 
Registered: Aug 2003
Location: Johannesburg, South Africa
Distribution: Ubuntu
Posts: 24

Rep: Reputation: 15
Don't know about Slackware, but KDE in RH9 has an app called kppp.
Try that. If you can set up your internet account in windows, you should be able to do it with kppp
 
Old 10-01-2003, 04:21 PM   #5
voldermort
Member
 
Registered: Sep 2003
Location: Wales
Distribution: Mandrake 9.1
Posts: 37

Rep: Reputation: 15
Regarding booting into Kde and using startx all the time.

Log in as root, and go to edit your inittab, usually at /etc/inittab for Konqueror. The line you are looking for is "id:3:initdefault:". You will need to change the '3' to a '5'. It should look like this "id:3:initdefault:. This will boot you up into the GUI. From there you should be given the option of using Gnome or KDE.

Good Luck
 
Old 10-02-2003, 04:02 AM   #6
yiangos
LQ Newbie
 
Registered: Sep 2003
Location: Athens, Greece
Distribution: openSuSE 11.0
Posts: 16

Rep: Reputation: 0
When running KDE, there is also the kinternet utility, whih appears as a small silver plug with a green background in the menubar. Once you have kinternet running (you can also find it in the "Internet" submenu) rightclick on it and check the options. Somewhere it will say about "Settings". Well, if you can configure a connection in win**** then you should be able to do it there too.

Alternatively, you don't need to be running KDE to run kinternet. While in X (e.g. runnung gnome, or blackbox, or whatnot) open up a term and issue

kinternet &

It will complain that you are running something from KDE but not KDE itself, but after a bit the icon with the plug will appear. Just right-click on it and see what options the menu gives you.

Just remember that kinternet DOESNT run in textmode. You need to be in a graphical mode (i.e in X window) to run it. There are other programs that connect to the internet and are completely textmode. One is the wvdial (never used it, but it's supposed to be easy) another one is "cinternet" or "qinternet" which is supposed to be the textmode equivalent of kinternet.

Hope it helps

Yiangos
 
Old 10-02-2003, 04:50 AM   #7
Jakeyboy
LQ Newbie
 
Registered: Oct 2003
Location: Craptacular Wales
Distribution: Mandrake 9.2
Posts: 24

Rep: Reputation: 15
Ok, wen't into KPPP, put in the dial up number and username/password...

I havent installed any modem drivers, as when i ran the lspci command in terminal it came up with the name of my modem and communications device. I have the drivers, however they look a bit weird...when i try to dial up, i just get the message "your modem is busy", in the modem tabn of setting , how do i configure it to pci slots? (its com4 in windows)
 
Old 10-02-2003, 04:53 AM   #8
yiangos
LQ Newbie
 
Registered: Sep 2003
Location: Athens, Greece
Distribution: openSuSE 11.0
Posts: 16

Rep: Reputation: 0
Eeeer, it's an internal modem, right?

First check whether it is supported under linux :-)

Yiangos
 
Old 10-02-2003, 04:58 AM   #9
Jakeyboy
LQ Newbie
 
Registered: Oct 2003
Location: Craptacular Wales
Distribution: Mandrake 9.2
Posts: 24

Rep: Reputation: 15
Ok, the modem is:-

Intel (R) 536EP

internal.

Im guessing its supported in linux, as intel's website offers the linux drivers for download. i dont know much about programming, but i think they have to be compiled ihn order to work (i couldn't give you the file extentions now, as im in an ICT leson in school)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dial-In PPP dial-in server/ Cable-modem & LAN / Setting up "dannyboyOnline" dannyboy259 Linux - Networking 2 01-12-2007 01:40 AM
BT dial-up. APB_4 Linux - General 5 02-24-2005 04:18 PM
Cousin having trouble with dial up in kppp with SBC dial, please help Fear58 Linux - Networking 1 07-03-2004 10:11 PM
dial up zexter Slackware 1 10-23-2003 04:49 PM
Setting-up dial-in & dial-up server in same machine sebastianjustin Linux - Networking 1 09-20-2003 03:35 PM


All times are GMT -5. The time now is 03:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration