LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-20-2004, 07:21 PM   #1
wildrose
LQ Newbie
 
Registered: Mar 2004
Location: Tasmania
Distribution: mandrake 9.2
Posts: 4

Rep: Reputation: 0
Unhappy How do I create my internet connection , the wizard didnt work !


I am new to linux , installed mandrake 9.2...HELP... I cant seem to connect online no matter what I have tried. I have used the wizard to help me to connect but it just isnt happening I dont know what / how to do this
 
Old 03-20-2004, 07:38 PM   #2
urzumph
Member
 
Registered: Jan 2004
Location: Australia
Distribution: Debian
Posts: 168

Rep: Reputation: 30
For us to help you, you have to help us help you.

We don't know what your setup is. Are you trying to set up a dial-up modem? A winmodem? Trying to connect through a router?

Do you have any other computers (or other Operating systems on the same computer) using that internet connection? What settings does it/they use?

What settings did you use in the wizard?
 
Old 03-20-2004, 08:03 PM   #3
wildrose
LQ Newbie
 
Registered: Mar 2004
Location: Tasmania
Distribution: mandrake 9.2
Posts: 4

Original Poster
Rep: Reputation: 0
I am trying to connect through a dial-up modem.
I have partioned and also have windows XP till I can opperate linux.
As for the wizard settings , it was the internet connection wizard , does that help ?
 
Old 03-20-2004, 08:32 PM   #4
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Is your modem external or internal, if it's internal then it's probably a winmodem.
 
Old 03-20-2004, 09:02 PM   #5
wildrose
LQ Newbie
 
Registered: Mar 2004
Location: Tasmania
Distribution: mandrake 9.2
Posts: 4

Original Poster
Rep: Reputation: 0
I have an internal modem, can anyone tell me the steps I need to do to get this set up to connect ?
 
Old 03-20-2004, 09:25 PM   #6
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
What type of internal modem is it?
 
Old 03-20-2004, 09:28 PM   #7
wildrose
LQ Newbie
 
Registered: Mar 2004
Location: Tasmania
Distribution: mandrake 9.2
Posts: 4

Original Poster
Rep: Reputation: 0
It is a Conexant HSF V90 56K PCI Modem.
 
Old 03-20-2004, 09:40 PM   #8
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
In that case goto www.linuxant.com and you can get some drivers there. There is a minor problem though, the free ones have limited functions. Maybe someone here is willing to give you some for Mandy 9.2. I have for kernel 2.4.21(Mandy 9.1). I think Mandy 9.2 has kernel 2.4.25.
 
Old 03-20-2004, 09:42 PM   #9
urzumph
Member
 
Registered: Jan 2004
Location: Australia
Distribution: Debian
Posts: 168

Rep: Reputation: 30
winmodems are notoriously hard to get working,
Because Lazy hardware vendors are too slack to support linux.
Next time you buy a computer, show your support for linux and
buy one which supports linux
Of course, that doesn't help you right now.

The only drivers for connexant winmodems I know of are the Linuxant drivers, which you can get here :
http://www.linuxant.com/drivers/?PHP...749e21787cc2c4
Unfortunately, to get full speed out of them, you need to buy the driver.
(Which sucks, but it was the only way they could get around Connexant's NDA and still have a usable driver)
 
Old 03-21-2004, 06:03 AM   #10
kobs
Member
 
Registered: Mar 2004
Location: 127.0.0.1
Distribution: FreeBSD 5.3-STABLE, Slackware 10-CURRENT, Debian Sarge
Posts: 51

Rep: Reputation: 15
winmodems aren't hard to install (if the company has made linux drivers like smartlink :-) )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
automount didnt work PinRojas Debian 7 07-05-2005 12:29 PM
how to create internet connection (MDK 9.2) vzzt! Linux - Newbie 4 05-25-2004 10:39 AM
RH9: Kudzu sees the modem - internet connection wizard dosn't Simon Bridge Linux - Hardware 1 02-07-2004 01:25 AM
Redhat Internet Connection Wizard Help Darrin Linux - Newbie 2 06-16-2003 10:39 AM
can someone suggest a site for internet sharing in RH8? docs from TLDP.org didnt work kublador Linux - Networking 2 03-28-2003 12:00 PM


All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration