LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-02-2003, 08:48 PM   #1
jsandro7
Member
 
Registered: Nov 2003
Location: Dallas, TEXAS
Distribution: Slackware AMD Athalon XP2200
Posts: 39

Rep: Reputation: 15
Question How do I configure my SoundCard


I am using Red Hat Linux 9.0 and just can't get the sound to work. I tried Soundcard detection and it would not give any sound at all. I also tried to reset the BIOS to default to see if the Linux would pick up any new software, but no luck. Also when I open Volume Control I can only see the Mic, which I know means that the OS didn't even recoinize the soundcard. I know that the soundcard is working fine because I am using Dual OS and on the other OS it works just fine. Can someone please help me with this?
 
Old 11-02-2003, 09:33 PM   #2
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
What soundcard are you using?
 
Old 11-02-2003, 09:45 PM   #3
jsandro7
Member
 
Registered: Nov 2003
Location: Dallas, TEXAS
Distribution: Slackware AMD Athalon XP2200
Posts: 39

Original Poster
Rep: Reputation: 15
I am using the VIA AC'97 soundcard.
 
Old 11-02-2003, 10:02 PM   #4
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
try alsaconf
 
Old 11-02-2003, 10:08 PM   #5
jsandro7
Member
 
Registered: Nov 2003
Location: Dallas, TEXAS
Distribution: Slackware AMD Athalon XP2200
Posts: 39

Original Poster
Rep: Reputation: 15
I used the Terminal and logged up as root type the command alsaconf and go the error message command not found. Any ideas???????????
 
Old 11-02-2003, 10:50 PM   #6
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware
Posts: 794

Rep: Reputation: 34
You probably don't have it installed. You can find it here.
http://www.alsa-project.org/
 
Old 11-04-2003, 01:25 PM   #7
jsandro7
Member
 
Registered: Nov 2003
Location: Dallas, TEXAS
Distribution: Slackware AMD Athalon XP2200
Posts: 39

Original Poster
Rep: Reputation: 15
I searched the http://www.alsa-project.org/ just like you recomended, however I am having trouble finding which is the right driver for my soundcard, I tried several random picked drivers and followed the quick install step, but there is still no sound. If you could advice me which drive to download.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to configure OpenAL to output to a different soundcard? Dracarys Linux - Software 0 01-20-2005 10:14 AM
How can I configure my Soundcard? LukeReed Linux - Laptop and Netbook 3 06-20-2004 11:40 PM
How to configure Old Azt2320 soundcard ? iZvi Linux - Hardware 17 06-03-2004 07:27 PM
Cannot configure soundcard phish08 Linux - Hardware 3 05-18-2004 09:56 PM
howto configure my soundcard? jaitropfaim Linux - Hardware 2 02-21-2003 02:51 PM


All times are GMT -5. The time now is 12:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration