LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-17-2004, 04:29 AM   #1
orisma
LQ Newbie
 
Registered: Oct 2004
Distribution: Suse 9.1
Posts: 15

Rep: Reputation: Disabled
how do i choses where linux or windows is the one the boots 1st


when turning on my pc i am greeted with the suse starting thing , after a few seconds it boots linux, how to i make it that after a few seconds it would boot windows ( without selection it from the list)

thanks
 
Old 10-17-2004, 04:38 AM   #2
vinay_s_s
Member
 
Registered: Jul 2003
Posts: 658

Rep: Reputation: 30
in the yast control center , look for boot configuration.
 
Old 10-17-2004, 04:40 AM   #3
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
open yast then bootloader there is suppose to be an option to change the time (sorry i dont have suse)

if u want to do it the manual way then go to /boot/grub/ and edit menu.lst and change the timeout option
 
Old 10-17-2004, 05:01 AM   #4
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
if you're using grub, you can manually edit the /boot/grub/grub.conf file. change the default line value from 0 (default=0) to 1 (default=1).

it should highlight the windows item in the grub boot loader ( assuming linux is listed first and windows is listed second).
 
Old 10-22-2004, 09:43 AM   #5
orisma
LQ Newbie
 
Registered: Oct 2004
Distribution: Suse 9.1
Posts: 15

Original Poster
Rep: Reputation: Disabled
thanks

thanks

this worked perfecly ...

if any one else wants to change this please bare in mind that to edit the file you have to open it with a text editor by right clicking then going open with, you cant just click the file as it will not let you edit it. also if you get a message saying you havent got enogh privalege, you have to go to shut down... but insted click end session and log back on a root.

thanks to everyone that helped me with this problem . and i hope i have helped anyone else who has the same problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
See windows share when linux boots first. araldit Linux - Networking 3 05-01-2005 11:06 AM
Deleting linux MBR so it boots to windows patman362 Linux - Software 10 08-18-2004 10:07 AM
Monitor blacks out right before linux(and windows) boots.. mi1es Linux - Hardware 3 08-17-2004 06:36 AM
Linux on 1st windows on 2nd hd... Teclavow Linux - Newbie 1 02-02-2004 07:12 PM
Installing Linux on the 1st partition and booting Windows off the 2nd Rav Linux - General 15 12-21-2002 03:33 PM


All times are GMT -5. The time now is 07:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration