LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-30-2006, 06:54 PM   #1
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Rep: Reputation: 30
How can I stop this program from starting up when KDE starts?


Every time KDE starts theres this prgram that starts up automatically, how can I stop this?
I dont remember the name, its some language thing.
 
Old 03-30-2006, 07:20 PM   #2
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Rep: Reputation: 30
KDE has an autostart folder in ~/.kde/Autostart - check if there is anything in there. If you don't log in grahpically, also check your .xinitrc.
 
Old 03-30-2006, 10:49 PM   #3
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
Theres nothing in either of those directories/Folder. Could it be starting from somewhere else? Thanks.
 
Old 03-31-2006, 10:11 AM   #4
Dtsazza
Member
 
Registered: Oct 2005
Location: Oxford, UK
Distribution: Debian Etch (w/ dual-boot XP for gaming)
Posts: 282

Rep: Reputation: 30
In the KDE 'Control Panel' (can't remember what it's actually called), have a look at the Keyboard Layout applet. If you have multiple keyboard layouts selected, and 'enable keyboard layouts' selected, I believe it puts a little flag icon in the taskbar for you to change layouts.

One obvious way to get rid of it is to have only one active keyboard layout. If you have multiple active layouts but want to get rid of it anyway (can't see why you would, but hey) it may be a little harder. Perhaps unchecking the 'enable xkb options' will help, perhaps not. In any case, the process itself is called kxkb.

HTH,
Andrzej
 
Old 03-31-2006, 10:51 AM   #5
deggial
Member
 
Registered: Mar 2006
Location: currently in Warsaw, Poland
Distribution: Slackware 10.2 & XP
Posts: 62

Rep: Reputation: 15
you can also try opening control center > kde components > session manager > on login, choose start with empty session

i had similar problem, it was successfully solved this way
 
Old 03-31-2006, 05:02 PM   #6
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Rep: Reputation: 30
The above should work, but if it doesn't, what application is it?
 
Old 04-01-2006, 04:18 PM   #7
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
Thanks for the help. There was a checkbox on the last page of the program to disable auto start. It was some language/text program.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to stop KOrganizer starting with KDE? homesp Mandriva 9 08-05-2006 11:43 AM
dansguardian starts B4 Squid! how stop brian1978 Linux - General 5 03-10-2006 04:13 AM
Stop KDE from starting at boot - really this time? Rotwang Linux - General 3 02-23-2006 12:36 PM
How do I start a program automatically when KDE starts up? zmaint Linux - Software 8 12-21-2004 04:52 PM
Problem starting Debian KDE 3.2 - Gnome starts rockee Linux - Newbie 1 03-19-2004 12:02 PM


All times are GMT -5. The time now is 07:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration