LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2003, 06:59 PM   #1
Chuin
LQ Newbie
 
Registered: Jul 2003
Posts: 1

Rep: Reputation: 0
how can I stop GUI @ boot?


I changed monitors from a Compaq P900 to a Compaq V75 and now once the login goes GUI, I can't see the screen. I know that the problem is the resolution, the P900 was able to display as resolution that the V75 isn't able to, but how can I fix this?

Is there some key combo at boot time to tell Redhat 9.0 not to switch into GUI mode?

Thanks....

Chuin

Update... The power of search...

I found a reference to CTRL-ALT-BACKSPACE to drop out of the GUI and it looks like it works because I see a text screen for about 1/3 of a second. Does this mean that my text screen is too high also? is there a blind command I can type into the black screen like xconfig /default to restore the defaults?

Last edited by Chuin; 07-15-2003 at 07:08 PM.
 
Old 07-15-2003, 07:31 PM   #2
serz
Member
 
Registered: Apr 2003
Location: Buenos Aires, Argentina
Distribution: Slackware, Gentoo
Posts: 397

Rep: Reputation: 30
Edit your /etc/inittab

Search for:

id:5:initdefault:

and change it to...

id:3:initdefault:

That will make your system boot in run lvl 3 (CLI). run lvl 5 is GUI.
 
Old 07-15-2003, 09:22 PM   #3
JayCnrs
Member
 
Registered: Mar 2003
Location: Winnipeg
Distribution: Suse 9.3 Pro
Posts: 404

Rep: Reputation: 30
If you are using the GRUB bootloader you can press p key and enter your password for grub. Then go to the kernel you are booting and press e. Then go to the line that starts with kernel /vmlinuz** and press e at the end of the line add init 3 then press enter then press b. This will boot you into init level 3 which is without the gui login.

Then after you fix your settings and reboot and select the kernel you use it will once again start into init level 5 which has the gui login.
 
Old 07-29-2003, 05:42 PM   #4
ohlssonvox
LQ Newbie
 
Registered: Jul 2003
Location: tokyo
Distribution: cat in the REDHAT
Posts: 9

Rep: Reputation: 0
Talking thank you!

this is just what I was looking for on the first try at this stire. What a great one!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
the boot stop at IRQ 15 thoray Debian 1 04-14-2005 02:47 AM
HowDoI - stop from booting into GUI? (newbie messes up his LINUX box) rotnay6000 Fedora 7 10-28-2004 04:04 PM
Stop booting into GUI in SuSE 9.0 bsmith Linux - Newbie 4 03-26-2004 10:19 AM
Stop boot script at boot time!! kmiles2 Linux - Newbie 1 02-23-2004 11:04 PM
stop the gui login dkc_ace Linux - General 12 02-27-2003 05:45 PM


All times are GMT -5. The time now is 08:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration