LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-16-2004, 01:26 PM   #1
stannnn
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Rep: Reputation: 0
hlp changed language cant login


newbie, RH 9 with the latest upgrade (cant even check which exactly)

while working, posted a letter in non-english character setup, then shut down pc without restoring the language. now i cant log in - the system's remembered the last language settings and doesnt permitt to type "root" nor password, no any single english letter! all attempts to change language thru language menu were unsuccessfull. what to do?
 
Old 03-16-2004, 01:31 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, and welcome to LQ!

First of all: Don't panic! :)


Does that problem apply to only X sessions,
or are console settings changed to the same
language?


Cheers,
Tink
 
Old 03-16-2004, 03:14 PM   #3
stannnn
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Original Poster
Rep: Reputation: 0
stannnn

i dont panic. i've just installed it, maximum i'll reinstall.

the problem is in graphic mode only. after ctrl+alt+f1 everything goes in english, and i log in succesfully. but how to manage languages from terminal? maybe just start graphics from terminal? won't it demand on username once more? how to do it?

or create some forgy user with name of numbers only and log in independently of language? how to create?
thanx.
stan.
 
Old 03-16-2004, 04:16 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Re: stannnn

Quote:
Originally posted by stannnn
i dont panic. i've just installed it, maximum i'll reinstall. :)
That's all right then!

Quote:
the problem is in graphic mode only. after ctrl+alt+f1 everything goes in english, and i log in succesfully. but how to manage languages from terminal? maybe just start graphics from terminal? won't it demand on username once more? how to do it?
You could (still as root on a console) do an init 3
and then manually startx ... that won't ask you for
name/password, and you should be able to switch
the language back ... if the problem isn't machine-wide
but user-specific you can su - <usernam> and then
startx ... I can't go into any details or other methods
since I personally don't use DeadRat Linux and thus
have no idea which things you actually modified by
which means :} ...

Quote:
or create some forgy user with name of numbers only and log in independently of language? how to create?
Shouldn't be necessary ...


Cheers,
Tink
 
Old 03-17-2004, 12:04 PM   #5
stannnn
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Original Poster
Rep: Reputation: 0
thanx, tink. it really helped.
regards.
stan.
 
Old 03-17-2004, 01:39 PM   #6
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Sweet ... how about an affero then? :)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My login randomly changed...(9.3) RoaCh Of DisCor SUSE / openSUSE 9 04-20-2005 12:16 PM
apt-get dist-upgrade now I can't login, hlp plz Oxyacetylene Debian 15 12-18-2004 11:21 AM
changed language in the root flsherri Mandriva 0 03-21-2004 04:36 PM
Login Manager settings changed Mattyz Linux - General 0 10-27-2003 06:27 AM
login changed applelinuxman Linux - Software 4 10-18-2003 08:17 AM


All times are GMT -5. The time now is 10:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration