LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2008, 03:27 AM   #1
Birdman666
LQ Newbie
 
Registered: Oct 2008
Location: Calgary
Posts: 16

Rep: Reputation: Disabled
Question HJSplitLX problems


running debian-etch

installed the kylixlibs3

Then tried to ./HJSplitLX

got an error ./HJSplitLX: symbol lookup error: ./HJSplitLX: undefined symbol: initPAnsiStrings

this has been raised elsewhere, with a reference to writing to the bashrc file. so as to enable the proper shortcut to the kylixlibs3 files
however when I did so another error popped up unable to connect to x server.

don't think i was in the right directory (tried a few) for this to work properly. yes I was set as root.

any help appreciated thankyou.
 
Old 10-25-2008, 01:18 AM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,825

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
that is because HJSplitLX dose not work on any modern linux os ( that is that i have tried)
use lxsplit ,it works perfectly
http://lxsplit.sourceforge.net/
 
Old 10-26-2008, 01:11 AM   #3
Birdman666
LQ Newbie
 
Registered: Oct 2008
Location: Calgary
Posts: 16

Original Poster
Rep: Reputation: Disabled
Thanks I've been using the cli "cat"
HJSplitLX is GUI and is an ongoing quest.

Will try lxsplit

appreciate the help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 11 on a laptop (problems and problems and problems) kizersouzay Slackware 20 02-08-2007 11:52 AM
Marvell Yukon Network driver problems, Lilo Windows boot Problems mellowdog Slackware - Installation 7 01-25-2006 03:18 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 02:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 08:04 PM


All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration