LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-29-2005, 11:21 AM   #1
vdorta
LQ Newbie
 
Registered: Aug 2002
Posts: 11

Rep: Reputation: 0
Help with XKB configuration error


Hi, the Ubuntu forums seem to be down at this time.

I installed Ubuntu and I' m generally happy with it; I still have a problem setting up a us_intl keyboard with deadkeys, which I require to accent foreign words. Gnome doesn't have it and the next similar one is " us with deadkeys," which I selected. This Gnome keyboard preference worked in Firefox and Thunderbird, but not in OpenOffice. I am new to Gnome and this was strange to me because I know the KDE setting, for example, is a global one.

As a good newbie, I couldn't leave well alone and I then tried to modify the xorg.conf file. The remedy not only didn't work but got me in deeper trouble. Now I can't even get accents to work in Firefox or Thunderbird and on top of that I get an error at X startup:

"Error activating XKB configuration"

I followed the bug instructions and the following is what I get.

xprop -root | grep XKB shows:

XKB_Rules_Names backup (string) = xorg, pc104, us, ,
XKB_Rules_Names (string) = xorg, pc104, us, ,

gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd shows:

layouts = [us]
model = [pc 105]
overrideSettings = true
options = []

I can see the problem but have no idea how to fix it.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error activating XKB configuration fails Linux - Software 18 07-18-2010 06:41 AM
Error activating XKB configuration Pulka Linux - General 0 08-13-2004 02:42 PM
XKB Configuration - X.Org Error creativity Linux - Laptop and Netbook 2 05-20-2004 11:23 AM
Error loading XKB Configuration huno Linux - Software 0 05-03-2004 11:22 PM
error activating xkb configuration in XFree86 4.3 bfay Linux - Software 0 12-29-2003 01:42 PM


All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration