LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-28-2012, 03:13 PM   #1
sam_nyc
Member
 
Registered: Aug 2009
Posts: 41

Rep: Reputation: 1
help with XAMPP, can't run this on RH 5.8


Hi,

I need to MY SQL, since I don't know much about MYSQL. I thought it would be nice to install this package which has everything. But I can't get this to work. Does any one else if there any other simple MYSQL package out side which I can create tables and do simple things.

This is what I did so for...

just installed XAMPP 1.8. I installed this on Redhat 5.8 64 bit. When I start, I get this error message. Please advise.

./lampp start
XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system.

Can you advise where do I download the 32 bit compatibility library ?

Thanks.
 
Old 09-28-2012, 04:39 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,986

Rep: Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447
This IS RHEL5.8
so you DO have the REQUIRED support contract
and that gives you access to the red hat knowledge base
https://access.redhat.com/knowledge/search
your first stop on solving something should be there
( you will have to login to red hat using the username and pass you set up when you bought the required license )

most likley there is a solution posted there

Quote:
Can you advise where do I download the 32 bit compatibility library ?
HOW did you install "XAMPP"
yum should have pulled the needed things

you say you need "mySQL"
it IS ON THE VERY OLD red hat 5 install dvd
rhel5 came out in 07 so the version of MySQL on rhel5.8 is VERY OLD

is there a MUST USE NEED for using the old 5 series ??
if not
you would be better off installing the current RHEL6.3

Last edited by John VV; 09-28-2012 at 04:43 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XAMPP 1.7.7 - XAMPP: Couldn't start MySQL sonic656 Linux - Software 2 10-09-2011 01:43 PM
How to run xampp Apache server in ubuntu linux operating system. websoftexperts Linux - Software 1 05-27-2010 02:34 AM
Xampp kscallions Linux - Newbie 1 02-17-2008 10:14 PM
xampp charnel Programming 0 07-15-2005 08:14 AM
Are you XAMPP user ? Help Me Please ! hus Linux - Software 0 05-17-2005 03:50 AM


All times are GMT -5. The time now is 06:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration