LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 02-17-2009, 06:59 PM   #1
kmccombs
LQ Newbie
 
Registered: Dec 2008
Posts: 7

Rep: Reputation: 0
help with sierra wireless 881U aircard


have been using sierra wireless 881U with intrepid 8.01 without problem but now when I attempt to connect it prompts me for an AT&T password. Anyone else with this new problem? Anyone with a fix?

Last edited by kmccombs; 02-17-2009 at 07:59 PM.
 
Old 02-17-2009, 08:58 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 13,787

Rep: Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359
Quote:
Originally Posted by kmccombs View Post
have been using sierra wireless 881U with intrepid 8.01 without problem but now when I attempt to connect it prompts me for an AT&T password. Anyone else with this new problem? Anyone with a fix?
What happens when you put in your password?
 
Old 02-18-2009, 04:40 PM   #3
kmccombs
LQ Newbie
 
Registered: Dec 2008
Posts: 7

Original Poster
Rep: Reputation: 0
it simply clears the password line and asks again. I am entering the password I used when configuring the modem with KPPP. Whats wierd is that it worked fine for weeks then all of a sudden started this
 
Old 02-19-2009, 12:26 PM   #4
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 13,787

Rep: Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359Reputation: 2359
Quote:
Originally Posted by kmccombs View Post
it simply clears the password line and asks again. I am entering the password I used when configuring the modem with KPPP. Whats wierd is that it worked fine for weeks then all of a sudden started this
Forgive a potentially stupid question....but did AT&T change anything? Has your account been updated/modified recently? And are you SURE that this thing works (i.e., no 'billing errors' on their part, causing your account to be locked?)

If it was working, something has changed, either on their side or yours. Did you run any updates? Modify any settings? And have you tried changing the password in KPPP?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sierra aircard 880U wireless card (3G) not working crutch52 Linux - Networking 3 03-21-2008 09:40 AM
how to install a Sierra wireless Aircard 555 in redhat EL4 syedabdul Linux - Wireless Networking 1 02-19-2006 02:59 PM
Sierra Wireless Aircard 750 jammed rarevisitor2 Linux - Wireless Networking 5 08-13-2005 12:03 PM
Sierra Wireless Aircard 555 in linux arnekasper Linux - Wireless Networking 1 08-05-2005 01:37 PM
problem with ppp while using sierra wireless aircard 555 ashutoshs Linux - Wireless Networking 0 12-03-2004 09:11 AM


All times are GMT -5. The time now is 02:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration