LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-27-2005, 11:40 PM   #1
mastervampire
LQ Newbie
 
Registered: Nov 2004
Posts: 4

Rep: Reputation: 0
Question Help with my network card


Ok i just put on linux (running dual boot) but i cant get my NIC working

my card is a Nvidia nForce MCP Networking Adapter and i found a driver for my network card on the nvidia site
some NVIDIA_nforce-1.0-0261.rh90up_2.4._ 20_6.athlon.rpm

and i unpacked it doing that rpm -ivh thing

(was i suppsoed to activate it after the rpm? if so how?)

then i checked in xwindows that Networking Configuration program and in the hardware tab i had one in there, some nvnet on eth1 and and when i click the profiles tab and try to make a new profile using either one of the hardware it cant make it cause its not present?

i then removed it and tryed to make another one in the hardware but i couldnt find that other one anymore and just picked some random one but its allways saying not present!

wtf? damn u linux!
 
Old 01-28-2005, 12:11 AM   #2
amosf
Senior Member
 
Registered: Jun 2004
Location: Australia
Distribution: Mandriva/Slack - KDE
Posts: 1,672

Rep: Reputation: 46
hmm. what distro and kernal version and chipset? The latest kernels tend to have support for the lan already - well 2.6.9 supports nforce3-250 for example... plus some distros like mandrake include aditional 3rd party drivers.
 
Old 01-28-2005, 12:12 AM   #3
mastervampire
LQ Newbie
 
Registered: Nov 2004
Posts: 4

Original Poster
Rep: Reputation: 0
red hat 9
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 10 network configuration. Problem with 8139 network card drivers ! Padmakiran Linux - Networking 8 03-27-2007 07:48 AM
linux shuts down built in network card then windows tells me network card is unplugge lesmoxhaybaker SUSE / openSUSE 8 08-29-2006 06:10 PM
3c905C network card in docking station. Cannot activate network device eth0. pathelms Linux - Networking 4 04-12-2006 03:55 PM
Network card not working? Cannot activate network device eth0 lifeonitsown Linux - Networking 1 11-17-2005 07:30 AM
how to set up SMC EZ Card 10/100 ethernet PCI network card mymojo Linux - Networking 2 12-16-2003 03:35 AM


All times are GMT -5. The time now is 08:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration