LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2005, 11:41 PM   #1
pharmd
Member
 
Registered: Feb 2005
Location: South Carolina
Distribution: Ubuntu 6.06 LTS
Posts: 83

Rep: Reputation: 15
help with installation of gaim


Code:
configure:1602: checking build system type
configure:1620: result: i686-pc-linux-gnu
configure:1628: checking host system type
configure:1642: result: i686-pc-linux-gnu
configure:1650: checking target system type
configure:1664: result: i686-pc-linux-gnu
configure:1694: checking for a BSD-compatible install
configure:1749: result: /usr/bin/install -c
configure:1760: checking whether build environment is sane
configure:1803: result: yes
configure:1868: checking for gawk
configure:1884: found /usr/bin/gawk
configure:1894: result: gawk
configure:1904: checking whether make sets $(MAKE)
configure:1928: result: no
configure:2097: checking for sed
configure:2115: found /usr/bin/sed
configure:2127: result: /usr/bin/sed
configure:2187: checking for gcc
configure:2216: result: no
configure:2267: checking for cc
configure:2296: result: no
configure:2309: checking for cc
configure:2355: result: no
configure:2408: checking for cl
configure:2437: result: no
configure:2451: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
this is the config.log file there is much more if anyone needs to know more info.

trying to install from .tar.gz file
 
Old 02-27-2005, 11:48 PM   #2
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 12.04/14.04, Scientific Linux 6.3/6.4, Android-x86, Pretty much all distros at one point...
Posts: 1,791

Rep: Reputation: 157Reputation: 157
You need gcc installed,... it's a C compiler. I saw your previous post,... you must be using SuSE 9.1 Personal... rather than Professional...
 
Old 02-28-2005, 03:49 AM   #3
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
isnt gaim in YAST ?

if it isnt you could add repositories to YAST

http://www.linuxquestions.org/questi...hreadid=253645
 
Old 02-28-2005, 11:23 AM   #4
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
with the personal version, Gaim is not in Yast, you there is a previous post on the SuSE forum that should help you install it. It's a common problem, theres even a link to an RPM that someone built for SuSE
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim installation problem achal Linux - Newbie 8 08-28-2005 07:50 AM
GAIM .80 Installation blues gaurava99 Linux - Software 10 07-23-2004 06:57 AM
GAIM installation problems Ryknow215 Linux - Software 1 01-23-2004 03:25 PM
Gaim installation 286 Linux - Newbie 15 11-09-2003 09:50 AM
Gaim installation questions ri3eboi Linux - Newbie 18 10-12-2003 09:00 PM


All times are GMT -5. The time now is 10:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration