LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2003, 03:54 PM   #1
slash72
LQ Newbie
 
Registered: Oct 2003
Location: US
Distribution: ubuntu 6.06+ foldix 0.9
Posts: 7

Rep: Reputation: 0
help with adsl/pppoe and mandrake


five day user of linux, not sure why but whenever I reboot I need to reconfigure my adsl conection. I'm using verizon dsl with mandrake 9.1. I used mandrake control center to configure my connection. It works fine after this but when I reboot I need to set up the connection over again. I've done searching on google and this board bi=ut haven't seen anything that matches. The modem is a westell if that help although it seems it is an OS issue. TIA
 
Old 10-04-2003, 06:27 PM   #2
misurauf
Newbie
 
Registered: Oct 2003
Location: Germany
Distribution: Mandrake 9.1
Posts: 15

Rep: Reputation: 0
Hi
This is Michaela from germany.

Try to configure it under the user " root ".
May be some went wrong during the base installation and a normal user may configure it for one time use only.

This is the only thing what i can think about.

Good luck

Michaela
 
Old 10-05-2003, 11:58 AM   #3
slash72
LQ Newbie
 
Registered: Oct 2003
Location: US
Distribution: ubuntu 6.06+ foldix 0.9
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks for the advice, I reconfigured the network settings under root, no luck. I noticed mt ethernet card doesn't show up after a reboot when I start drakconnect. Could this be the issue? Also sometimes it shows a static IP and other times it is dhcp. What should ADSL be? I'm sue I don't have a static IP. Is there logs I could post that would help diagnosis?
 
Old 10-05-2003, 11:12 PM   #4
slash72
LQ Newbie
 
Registered: Oct 2003
Location: US
Distribution: ubuntu 6.06+ foldix 0.9
Posts: 7

Original Poster
Rep: Reputation: 0
Unhappy

I've tried to find a solution to this issue, no luck. Perhaps if I remove all network settings and start from scatch it will help. Would someone explain how to remove all network settings. I'll then start as root and see if it works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10 PPPoE ADSL problem rkrcmar Linux - Networking 1 05-10-2004 04:07 PM
adsl setup question, using rp-pppoe in Mandrake Smarvy Linux - Newbie 5 03-14-2004 01:30 AM
Can't connect to Internet using ethernet/adsl/pppoe on Mandrake Linux 9.2 susheeljohn Linux - Networking 2 02-25-2004 03:32 PM
adsl using pppoe on mandrake shania Linux - Newbie 11 11-06-2003 09:19 PM
Need help with PPPoE ADSL connection for Mandrake Linux 9.1... jj_frap Linux - Newbie 4 11-01-2003 10:55 PM


All times are GMT -5. The time now is 08:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration