Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 10-02-2003, 10:01 AM   #1
Registered: Sep 2003
Location: Germany
Distribution: Ubuntu 7.10
Posts: 54

Rep: Reputation: 15
Help! startx not working any more!


I tried installing the ATI video drivers for my video card and now startx isn't working any more. When I try to run it myself I get the following error:
fglrx(0): [agp] unable to acquire AGP, error "xf86_ENOMEM"
fglrx(0): cannot init AGP
What can I do to get it working again? btw I'm using a nforce2 board and a Radeon 9500 pro if that is any help...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
startx not working Kaamoss Slackware 7 09-21-2005 04:25 PM
startx not working kapslock Linux - General 1 07-14-2004 04:55 PM
startx is not working lpriyamb Linux - Software 5 09-29-2003 07:03 AM
startx not working praveen_2003 Linux - Hardware 1 04-11-2003 03:51 AM
startx - not working why??? dinadog Linux - Software 4 08-20-2001 11:02 PM

All times are GMT -5. The time now is 03:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration