LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-23-2002, 07:39 PM   #16
rachelkoncewicz
LQ Newbie
 
Registered: May 2002
Location: Oxford, UK
Distribution: openSuSE 11.1, Ubuntu 9.04
Posts: 12

Original Poster
Rep: Reputation: 0

OK, got the IRQs etc above sorted. I am now completely stumped :-)

I have tried everything I can think of, I have recompiled the kernel more times than I can remember, run sndconfig, and turned all volumes up as far as poss. Still nothing. CD is "playing" but there is no sound.

Any ides?
 
Old 05-23-2002, 07:42 PM   #17
Sfin
Member
 
Registered: Apr 2002
Location: Michigan
Distribution: Slackware 8.0
Posts: 197

Rep: Reputation: 30
Did you try click on the Red light above the CD icon in the mixer?
 
Old 05-24-2002, 11:23 AM   #18
rachelkoncewicz
LQ Newbie
 
Registered: May 2002
Location: Oxford, UK
Distribution: openSuSE 11.1, Ubuntu 9.04
Posts: 12

Original Poster
Rep: Reputation: 0
Yeah. I've checked nothing is muted or anything, but still no sound...

I really need to get Windows off my computer though, and can't do that until I can play CDs!
 
Old 05-25-2002, 02:04 AM   #19
Sfin
Member
 
Registered: Apr 2002
Location: Michigan
Distribution: Slackware 8.0
Posts: 197

Rep: Reputation: 30
Have you tried any other software, like xmms, and played regular mp3 files from your HD with it? Does that work?
 
Old 05-30-2002, 02:30 AM   #20
rachelkoncewicz
LQ Newbie
 
Registered: May 2002
Location: Oxford, UK
Distribution: openSuSE 11.1, Ubuntu 9.04
Posts: 12

Original Poster
Rep: Reputation: 0
Yeah, I tried all that. Then I took all the sound support out and tried using alsa, but I managed to screw that up. Have now returned to my trusty Suse 7.2, which admittedly requires some weird stuff to be done to make it play, but at least now I can play CDs again, and will be deleting my Win partition asap now... :-)

Anyway, I have no idea why RedHat detected everything, and played Linus in sndconfig, and all sounds except my CDs. If anyone else has had this problem, I'd be interested to know how it worked out.

Thanks for the help from everyone though!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can play cds chrismiceli Linux - General 2 08-04-2005 04:47 AM
I can't PLAY CDs oicdn Linux - Software 12 03-24-2004 06:07 AM
I cant play cds justinbm Red Hat 2 10-15-2003 10:09 AM
Can't play cds helloyo Linux - Software 18 10-14-2003 10:32 AM
CD-RW does not want to play music CDs! Dzemo Linux - General 6 01-09-2003 09:23 AM


All times are GMT -5. The time now is 02:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration