LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-15-2001, 03:16 AM   #1
native
LQ Newbie
 
Registered: Nov 2001
Location: townsville Aus
Distribution: redhat 7.1
Posts: 2

Rep: Reputation: 0
Question help pleaze


when ever my system boots it goes to the log in screen and then when i log in on both kde and gnome it locks up as soon as it brings up the little hint windows? any idea's?
 
Old 11-15-2001, 02:43 PM   #2
malakai6276
LQ Newbie
 
Registered: Sep 2001
Location: NJ
Distribution: Mandrake 8.1
Posts: 5

Rep: Reputation: 0
what linux distro are you using? what's your computers arch? video card? do you have the latest versions of KDE and/or GNOME?
 
Old 11-15-2001, 05:07 PM   #3
native
LQ Newbie
 
Registered: Nov 2001
Location: townsville Aus
Distribution: redhat 7.1
Posts: 2

Original Poster
Rep: Reputation: 0
im trying to use a leagend glint card. the cpu is a p2 233 and its got 64 megs of ram. the distro is red hat 7.1 adn it is on cd so im not sure how uptodate gnome or kde is
 
Old 11-15-2001, 06:34 PM   #4
malakai6276
LQ Newbie
 
Registered: Sep 2001
Location: NJ
Distribution: Mandrake 8.1
Posts: 5

Rep: Reputation: 0
Hmmmm, I've heard that RedHat 7.1 is really stable. Personally, I use Mandrake [8.1 now]. I had used RH6.x, but hated it.

I wish I could give you more info/help, but... from what you have said... is sounds like you mave have some sort of currupted X installation.

Can you still log in via tty/ssh/telnet? Are you using a graphical log-in screen?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
urgent help pleaze akaash Linux - Networking 2 03-18-2004 02:45 AM
SuSE 8.1 & WUSB11 Trouble....Pleaze help! 1Thz Linux - Networking 0 12-12-2002 06:07 AM


All times are GMT -5. The time now is 11:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration