LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-27-2005, 07:34 PM   #16
phamminhtuan
LQ Newbie
 
Registered: Oct 2003
Location: Toronto, Canada
Distribution: Redhat 9
Posts: 8

Rep: Reputation: 0

My MB is Asus P4S533-X and I remember I installed Mandrake 9 and the ADI1980 worked fine. Now I am using Mandrake 10.0 Official downloaded from one of the mirrors. I just downloaded Mandrake 10.1 Official from the ftp server in UK. I have not upgrade but pretty sure the sound will work. The convenient front panel sound extension doesn't work however. I suggest you download the 10.1 from the internet then upgrade your system to see if the on-board sound work.

Good luck
Tuan
 
Old 01-28-2005, 08:22 AM   #17
pirmag
LQ Newbie
 
Registered: Jan 2005
Location: germany
Distribution: PCLinuxOS
Posts: 5

Rep: Reputation: 0
Lightbulb

If you go to the Asus site they are reporting a Linux driver for download. As a Linux idiot I havenīt managed to get it installed yet. With suse 9.1 I get no sound from my cdrom but the the sound test works and I get this great breaking glass sound when I crash yast. Hope this helps. Actually Iīm hoping someone who knows what they are doing downloads this driver and explains to the rest of us how to install it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound with ADI AD1980 integrated sound card Comptalk Red Hat 2 02-07-2005 06:08 AM
AD1980 sound on Suse 9.0 olorin Linux - Newbie 1 08-28-2004 09:00 PM
No sound, using ADI AD1980 audio coyote399 Linux - Software 9 04-06-2004 02:52 AM
ADI AD1980 Sound not working Mandrake 9.0 Relja Linux - Hardware 22 02-28-2004 09:48 AM
AD1980 Sound Problem Alien Venom Linux - Software 7 10-20-2003 06:53 AM


All times are GMT -5. The time now is 06:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration