LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2010, 11:32 AM   #1
rg2metairie
LQ Newbie
 
Registered: Feb 2009
Posts: 2

Rep: Reputation: 0
Red face Help!!NetworkManager = 1:0.7.0-0.9.3.svn3623.fc9 is needed by package


From what I have read so far, I have to remove glib-0.7.0-0.9.3.........so far I have not found how to remove this package.Could someone help.. thanks

the first section is the error... the second is how I found two network mangers installed.

NetworkManager = 1:0.7.0-0.9.3.svn3623.fc9 is needed by package 1:NetworkManager-gnome-0.7.0-0.9.3.svn3623.fc9.i386

PackageKit = 0.2.5-1.fc9 is needed by package PackageKit-libs-0.2.5-1.fc9.i386

libnm-util.so.0 is needed by package 1:NetworkManager-gnome-0.7.0-0.9.3.svn3623.fc9.i386

libnm-util.so.0 is needed by package 1:NetworkManager-glib-0.7.0-0.9.3.svn3623.fc9.i386

gnome-python2 = 2.22.0-2.fc9 is needed by package gnome-python2-bonobo-2.22.0-2.fc9.i386
------------------------------------------below is the terminal window
Me@localhost ~]$ rpm -qa | grep NetworkManager

NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386

NetworkManager-gnome-0.7.0-0.9.3.svn3623.fc9.i386

NetworkManager-0.7.0-0.12.svn4326.fc9.i386

NetworkManager-gnome-0.7.0-0.12.svn4326.fc9.i386

NetworkManager-glib-0.7.0-0.9.3.svn3623.fc9.i386

NetworkManager-glib-0.7.0-0.12.svn4326.fc9.i386
 
Old 01-23-2010, 01:37 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156
Welcome to LQ.

Looks like a mess .. and you are not telling,
how you got there. Are you trying to install
something ? Which package ?
And using which command(s) ?

Assume, you are using Fedora 9.
The package versions, 0.7.0-0.9.3.svn3623, you have,
are the release versions, dated : 30-Apr-2008.

.....

# yum install NetworkManager
.. is supposed to update the package ..
.....

Updates 9 i386 newkey .repo :
http://download.fedora.redhat.com/pu...9/i386.newkey/

NetworkManager-0.7.1-1.fc9.i386.rpm
NetworkManager-devel-0.7.1-1.fc9.i386.rpm
NetworkManager-glib-0.7.1-1.fc9.i386.rpm
NetworkManager-gnome-0.7.1-1.fc9.i386.rpm

End of support, Fedora 9 : July 2009,
all files, fedora-updates-newkey.repo , marked 10-Jul-2009
.....

Last edited by knudfl; 01-23-2010 at 08:22 PM.
 
Old 01-30-2010, 12:15 AM   #3
rg2metairie
LQ Newbie
 
Registered: Feb 2009
Posts: 2

Original Poster
Rep: Reputation: 0
more info

I was just trying to perform the system updates. and got the error.

thanks,
 
Old 01-30-2010, 05:18 AM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,986

Rep: Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447Reputation: 2447
I was just trying to perform the system updates. and got the error.

well seeing as fedora 9 is way past it's End Of Life and that there have been NO UPDATES since July `09
please install the current version -- Fedora 12.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Dependency: NetworkManager-glib = 1:0.7.0-0.9.3.svn3623.fc9 is needed by pack Enochs Fedora 6 12-18-2008 12:01 PM
FC9 NetworkManager hilton.britten Linux - Networking 1 11-11-2008 03:11 AM
FC9 : how to eliminate NetworkManager vaibhavs Linux - Server 6 07-31-2008 06:58 AM
NetworkManager: Patching "dhcp" package MikTheUser Slackware 7 02-06-2008 07:10 AM
message "Problem during installation: x package needed for (installed) x package frayed2 Linux - Newbie 1 04-24-2005 08:05 PM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration