LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2008, 07:30 AM   #1
harish.s
LQ Newbie
 
Registered: Feb 2008
Location: Bangalore, India
Posts: 1

Rep: Reputation: 0
Help needed in installing Quanta+


Hi i am a new member to this wonderful forum. I am very new to Linux. I have a question regarding installation. i have downloaded Quanta+ and also managed to unzip it, i am struck right here. i am using Suse Linux 9.3. please guide me thru the installation process of Quanta+

Thank you,
Harish
 
Old 02-22-2008, 08:01 AM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 208Reputation: 208Reputation: 208
I should think Quanta+ is available via your package manager (if not you probably need to configure your respositories) which will simplify the install process including taking care of dependencies. Otherwise you will need to unpack the zipfile and compile the program. To compile check the instructions in the INSTALL file. I strongly suggest you check your package manager to see if quanta+ is available for install.
 
Old 02-22-2008, 08:30 AM   #3
Chris H
Member
 
Registered: Aug 2003
Location: Farnborough, UK
Distribution: Zenwalk
Posts: 288

Rep: Reputation: 30
Quanta should be available as part of a package called kwebdev which can be installed from your package manager. Easiest way to do it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Errors installing Q, which is needed for Lex, which is needed for PHP Virtuality Linux - Software 1 05-29-2007 05:47 PM
Help needed with installing Solaris 10 1/06 Zmyrgel Solaris / OpenSolaris 2 05-01-2006 11:48 AM
Quanta: spurious "file was change outside of the quanta editor" vtbludgeon Linux - Software 0 04-01-2006 10:39 AM
help needed on installing powwow ungolianth Linux - Newbie 4 11-23-2003 11:52 AM
Help needed for installing gcc-2.95.3 bush Linux - Newbie 1 05-13-2003 11:56 AM


All times are GMT -5. The time now is 05:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration