LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-04-2015, 12:23 AM   #1
huynhloc.dv11
LQ Newbie
 
Registered: Apr 2015
Posts: 3

Rep: Reputation: Disabled
Help Move & sumo


I run Move, I did set Node, Edge, Configuration ==>> 3 file (.nod.xml .edg.xml .netc.cfg) but when i set Create Map is have a problem:

Quote:
Loading configuration...
Warning: Please note that 'xml-node-files' is deprecated.
Use 'node-files' instead.
Warning: Please note that 'xml-edge-files' is deprecated.
Use 'edge-files' instead.
Error: No option with the name 'type' exists.
Warning: Please note that 'lanenumber' is deprecated.
Use 'default.lanenumber' instead.
Warning: Please note that 'speed' is deprecated.
Use 'default.speed' instead.
Warning: Please note that 'priority' is deprecated.
Use 'default.priority' instead.
Warning: Please note that 'remove-geometry' is deprecated.
Use 'geometry.remove' instead.
Warning: Please note that 'remove-isolated' is deprecated.
Use 'remove-edges.isolated' instead.
Error: Could not load configuration '/home/huynhloc/Move/Simulation/map.netc.cfg'.
Quitting (on error).
Loading configuration...
Warning: Please note that 'xml-node-files' is deprecated.
Use 'node-files' instead.
Warning: Please note that 'xml-edge-files' is deprecated.
Use 'edge-files' instead.
Error: No option with the name 'type' exists.
Warning: Please note that 'lanenumber' is deprecated.
Use 'default.lanenumber' instead.
Warning: Please note that 'speed' is deprecated.
Use 'default.speed' instead.
Warning: Please note that 'priority' is deprecated.
Use 'default.priority' instead.
Warning: Please note that 'remove-geometry' is deprecated.
Use 'geometry.remove' instead.
Warning: Please note that 'remove-isolated' is deprecated.
Use 'remove-edges.isolated' instead.
Error: Could not load configuration '/home/huynhloc/Move/Simulation/map.netc.cfg'.
Quitting (on error).
Loading configuration...
This is file Configuration of me: map.netc.cfg
Code:
<configuration>

    <input>
       <xml-node-files value="/home/huynhloc/Move/Simulation/node.nod.xml"/>
       <xml-edge-files value="/home/huynhloc/Move/Simulation/edge.edg.xml"/>
       <xml-connection-files value=""/>
       <xml-type-files value=""/>
    </input>

    <output>
       <output-file value="/home/huynhloc/Move/Simulation/map.net.xml"/>
    </output>

    <defaults>
       <type value="Unknown"/>
       <lanenumber value="2"/>
       <speed value="40"/>
       <priority value="75"/>
       <capacity-norm value=""/>
    </defaults>

    <reports>
       <print-options value="false"/>
    </reports>

    <processing>
       <speed-in-kmh value="false"/>
       <no-turnarounds value="false"/>
       <remove-geometry value="false"/>
       <remove-isolated value="false"/>
    </processing>

</configuration>
I use ubuntu 14.04, version of sumo 0.12.3, please help me.
 
Old 06-07-2015, 03:52 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530Reputation: 3530
Quote:
Originally Posted by huynhloc.dv11 View Post
(..) when i set Create Map is have a problem
Yes, you have a problem: the application tells you about 7 times you should use different varable names and you're trying hard to ignore that. Note trying to (re)load the configuration file without changing it is not going to "fix" anything.
 
  


Reply

Tags
move, sumo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] installing sumo and move on ubuntu umair ahmed Linux - Newbie 77 12-04-2015 02:41 AM
move.jar for sumo 0.22 naserqw Linux - Newbie 6 04-09-2015 09:25 AM
[SOLVED] sumo,move nd ns2.35 installation in ubuntu 12.4 praveensalagar Linux - Newbie 7 08-20-2014 09:39 AM
helping about using MOVE of SUMO 0.15 on Ubuntu 12.04 mrhuy_1708 Ubuntu 0 07-28-2012 12:56 PM


All times are GMT -5. The time now is 12:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration