LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-16-2008, 10:53 PM   #1
errorsunknownp
Member
 
Registered: Dec 2008
Location: Nepal
Distribution: Slackware
Posts: 61

Rep: Reputation: 15
Smile Help me to access RHEL 5.1 in graphical mod


First of all sorry for my multiple posts, that I did yesterday.
I was loosing my patience so I did that.

Now, My Red Hat Enterprise 5.1 is asking me to log in as root.
In Red Hat 9, It used to ask local Host login but after 3 4 sec,
automatically it used to ask user login in graphical mod.

I started my computer, and was waiting for user login. But RHEL 5.1 asks
for localhost login. I waited for 3 - 4 min but no use.

One of the member of LinuxQuestions.org suggested me to use startx
I did it after logging in as root.
Uh after the work of two days I am using it in graphical mod.

But I don't want to log in as root and don't want to enter startx each time
I boot my computer.

Inorder to solve this problem. What should I do? Should I change runlevel 3
to runlevel 5 ?

Then how to change it ?

Or is there any other solution for starting my Red Hat Enterprise Linux 5.1
in graphical mod without logging in as root.
 
Old 12-16-2008, 11:48 PM   #2
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Take a look in /etc/inittab

It should be fully documented.
 
Old 12-18-2008, 06:02 AM   #3
hasanatizaz
Member
 
Registered: Nov 2007
Location: Pakistan
Distribution: Redhat and Debian
Posts: 302
Blog Entries: 1

Rep: Reputation: 34
id:5:initdefault: {--> start your gdm at boot.}
 
Old 12-18-2008, 06:21 AM   #4
errorsunknownp
Member
 
Registered: Dec 2008
Location: Nepal
Distribution: Slackware
Posts: 61

Original Poster
Rep: Reputation: 15
How To?

How to start gdm at boot?
 
Old 12-18-2008, 10:50 AM   #5
nooneknowme
Member
 
Registered: Feb 2008
Location: Bangalore, India
Posts: 69

Rep: Reputation: 5
open /etc/inittab
Quote:
vi /etc/inittab
There you will find the first uncommented line as under. Change the number from 3 to 5. Your system will now boot into GUI mode.
Quote:
id:5:initdefault:
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to access Red Hat Enterprise in graphical mod errorsunknownp Linux - Enterprise 3 12-16-2008 01:35 PM
RHEL v4 - How to enable graphical mode? balamuruganm Linux - Enterprise 7 11-06-2008 05:37 AM
Apache2 mod vhost_alias - problems with .htaccess mod rewrite d_t_baker Linux - Server 1 08-16-2007 08:32 PM
Access Folders in shell mod ? dandydebonair Linux - Newbie 2 10-12-2003 03:07 PM


All times are GMT -5. The time now is 04:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration