LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-12-2015, 05:46 PM   #1
volny cheetah
LQ Newbie
 
Registered: Mar 2015
Posts: 3

Rep: Reputation: Disabled
Help Me!! please!!!


Hi to all!! I bought acer extensa 2509 with OS linpus linux v9.2, when appears this: "root@localhost / #", do you tell me what word I have to write, please?
 
Old 03-12-2015, 06:05 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,149
Blog Entries: 3

Rep: Reputation: 691Reputation: 691Reputation: 691Reputation: 691Reputation: 691Reputation: 691
Quote:
Originally Posted by volny cheetah View Post
Hi to all!! I bought acer extensa 2509 with OS linpus linux v9.2, when appears this: "root@localhost / #", do you tell me what word I have to write, please?
Hi...

Welcome to the forum

What are you wanting to do?

Regards...
 
Old 03-12-2015, 06:19 PM   #3
volny cheetah
LQ Newbie
 
Registered: Mar 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
Hi Ardvark 71, thank you to answer me,
well, when appears "root@localhost / #" I have to write something to continue the programm, I'd like to arrive to the desktop and don't to stay as "dos" version...... Sorry for my English, I'm not a mother tongue
 
Old 03-12-2015, 06:27 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,817

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
if the text terminal is the very first thing you saw after removing the laptop from the shipping package
return it to the manufacture

you bought a broken machine

also
"Linux limups-light" is the #1 worst operating system
it is the MOST bit of GARBAGE out there

by a laptop with LinuxMint or ubuntu in it

"limpuslight" is GARBAGE
 
1 members found this post helpful.
Old 03-12-2015, 06:28 PM   #5
kuser:)
Member
 
Registered: Sep 2005
Location: Olsztyn, Poland
Distribution: Slackware 14.1
Posts: 168

Rep: Reputation: 91
Try:
Code:
startx
this should launch the graphical user interface.
P.S.
"mother tongue" == "native language".
 
2 members found this post helpful.
Old 03-13-2015, 01:43 AM   #6
veerain
Senior Member
 
Registered: Mar 2005
Location: Earth bound to Helios
Distribution: Custom
Posts: 2,524

Rep: Reputation: 319Reputation: 319Reputation: 319Reputation: 319
Quote:
Originally Posted by kuser:) View Post
Try:
Code:
startx
this should launch the graphical user interface.
P.S.
"mother tongue" == "native language".
The laptops I know with linpus installed don't have GUI at all, no X windows.
Quote:
by a laptop with LinuxMint or ubuntu in it
Also laptops are given with freedos or linpus installed. In some markets and places it would be best to get a DVD of Fedora/Ubuntu/etc and install them instead of getting a Ubunt/Mint installed one (there might not be one available at all).
 
1 members found this post helpful.
Old 03-13-2015, 04:31 AM   #7
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 8,104

Rep: Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267
in general startx should not be executed as root. That is not a good idea at all.
 
1 members found this post helpful.
Old 03-13-2015, 04:55 PM   #8
volny cheetah
LQ Newbie
 
Registered: Mar 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
"startx" doesn't work!!!
but finally I solved it, I installed ubuntu and now it's ok!!
thank to all, that you gave me advices how to do..... (Y)
 
Old 03-13-2015, 05:02 PM   #9
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,149
Blog Entries: 3

Rep: Reputation: 691Reputation: 691Reputation: 691Reputation: 691Reputation: 691Reputation: 691
Quote:
Originally Posted by volny cheetah View Post
"startx" doesn't work!!!
but finally I solved it, I installed ubuntu and now it's ok!!
thank to all, that you gave me advices how to do..... (Y)
Cool! I'm glad you got it to work.

Regards...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 10:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration