LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-30-2010, 01:06 PM   #1
freestuf69
LQ Newbie
 
Registered: Jul 2009
Location: Timisoara , Romania
Distribution: Ubuntu
Posts: 4

Rep: Reputation: 0
Exclamation Help Me!!!!!! How too install tv tuner Winfast Usb II Delux in Lucid Lynx.


I'm new to Linux, I love and I wish if I can explain step by step how to do it.TV tuner is the only question to remain permanently in ubuntu. Thanks.
 
Old 07-30-2010, 07:14 PM   #2
rbees
Member
 
Registered: Mar 2004
Location: northern michigan usa
Distribution: Debian Squeeze, Whezzy, Jessie
Posts: 882

Rep: Reputation: 45
The first thing you need to determine is if that tuner is supported by the kernel. Google it. If that shows some promise you may need to run some commands like 'lsusb' and 'modprobe' to discover just what chip set it uses and load the kernel module (driver).

If does not show native support you will need to find a driver. It may not exist. It may be something you will have to purchase or have someone with the proper skill set code for you. At that point you may want to consider getting a tv-tuner with native support.

So start by plugging in the tuner, wait for a bit and

Code:
~$ lsusb
you will have to open a terminal / command line to do so.

you will get a result something like

Code:
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0c45:62c0 Microdia Sonix USB 2.0 Camera
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

notice that I have a camera and two hubs that show up. Take the ID, in my camera's case 0c45:62c0 Google what you get for the tuner. Like "0c45:62c0 ubuntu"



Also, after you plug in the tuner and wait a short time and then run from the terminal

Code:
~$ dmesg | tail
This will show you what the kernel decided to do with the tuner when you plugged it in. You may discover that it already loaded the correct module (driver) and the tuner is ready to use.

Do those two things and post the info back so we can take a look at it and we will go from there.
 
Old 07-31-2010, 09:06 AM   #3
freestuf69
LQ Newbie
 
Registered: Jul 2009
Location: Timisoara , Romania
Distribution: Ubuntu
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks Rbees !!!

This is the message for lsusb :

freestuf69@freestuf69-laptop:~$ lsusb
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 04d9:1203 Holtek Semiconductor, Inc. MC Industries Keyboard
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 0458:005c KYE Systems Corp. (Mouse Systems) Enhanced Laser Gaming Device
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 0a5c:2151 Broadcom Corp.
Bus 003 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 006: ID 0413:6023 Leadtek Research, Inc. EMP Audio Device
Bus 002 Device 005: ID 064e:a103 Suyin Corp.
Bus 002 Device 004: ID 152e:2507 LG (HLDS)
Bus 002 Device 003: ID 0409:0058 NEC Corp. HighSpeed Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 
Old 07-31-2010, 09:12 AM   #4
freestuf69
LQ Newbie
 
Registered: Jul 2009
Location: Timisoara , Romania
Distribution: Ubuntu
Posts: 4

Original Poster
Rep: Reputation: 0
And this is the message for dmesg :
[ 0.296899] fuse init (API version 7.13)
[ 0.296981] msgmni has been set to 1615
[ 0.297190] alg: No test for stdrng (krng)
[ 0.297244] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[ 0.297247] io scheduler noop registered
[ 0.297249] io scheduler anticipatory registered
[ 0.297251] io scheduler deadline registered
[ 0.297288] io scheduler cfq registered (default)
[ 0.297434] alloc irq_desc for 24 on node -1
[ 0.297436] alloc kstat_irqs on node -1
[ 0.297445] pcieport 0000:00:01.0: irq 24 for MSI/MSI-X
[ 0.297452] pcieport 0000:00:01.0: setting latency timer to 64
[ 0.297561] alloc irq_desc for 25 on node -1
[ 0.297563] alloc kstat_irqs on node -1
[ 0.297570] pcieport 0000:00:1c.0: irq 25 for MSI/MSI-X
[ 0.297578] pcieport 0000:00:1c.0: setting latency timer to 64
[ 0.297696] alloc irq_desc for 26 on node -1
[ 0.297698] alloc kstat_irqs on node -1
[ 0.297705] pcieport 0000:00:1c.1: irq 26 for MSI/MSI-X
[ 0.297713] pcieport 0000:00:1c.1: setting latency timer to 64
[ 0.297827] alloc irq_desc for 27 on node -1
[ 0.297829] alloc kstat_irqs on node -1
[ 0.297835] pcieport 0000:00:1c.4: irq 27 for MSI/MSI-X
[ 0.297844] pcieport 0000:00:1c.4: setting latency timer to 64
[ 0.297930] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 0.298066] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[ 0.299366] ACPI: AC Adapter [ADP1] (on-line)
[ 0.299453] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input0
[ 0.300506] ACPI: Lid Switch [LID0]
[ 0.300560] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input1
[ 0.300566] ACPI: Sleep Button [SLPB]
[ 0.300607] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[ 0.300609] ACPI: Power Button [PWRF]
[ 0.301439] ACPI: SSDT bfd1aca0 00223 (v01 PmRef Cpu0Ist 00003000 INTL 20050624)
[ 0.301967] ACPI: SSDT bfd19620 00549 (v01 PmRef Cpu0Cst 00003001 INTL 20050624)
[ 0.302727] Monitor-Mwait will be used to enter C-1 state
[ 0.302758] Monitor-Mwait will be used to enter C-2 state
[ 0.302764] Marking TSC unstable due to TSC halts in idle
[ 0.302823] processor LNXCPU:00: registered as cooling_device0
[ 0.303277] ACPI: SSDT bfd1aa20 001CF (v01 PmRef ApIst 00003000 INTL 20050624)
[ 0.303689] ACPI: SSDT bfd1af20 0008D (v01 PmRef ApCst 00003000 INTL 20050624)
[ 0.304402] Switching to clocksource hpet
[ 0.307778] processor LNXCPU:01: registered as cooling_device1
[ 0.322848] thermal LNXTHERM:01: registered as thermal_zone0
[ 0.322860] ACPI: Thermal Zone [TZS0] (39 C)
[ 0.329560] thermal LNXTHERM:02: registered as thermal_zone1
[ 0.329570] ACPI: Thermal Zone [TZS1] (39 C)
[ 0.331150] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 0.332464] brd: module loaded
[ 0.332900] loop: module loaded
[ 0.332994] input: Macintosh mouse button emulation as /devices/virtual/input/input3
[ 0.333437] Fixed MDIO Bus: probed
[ 0.333469] PPP generic driver version 2.4.2
[ 0.333508] tun: Universal TUN/TAP device driver, 1.6
[ 0.333510] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 0.333594] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 0.333617] alloc irq_desc for 20 on node -1
[ 0.333619] alloc kstat_irqs on node -1
[ 0.333626] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 20 (level, low) -> IRQ 20
[ 0.333643] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[ 0.333647] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[ 0.333679] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[ 0.333704] ehci_hcd 0000:00:1a.7: debug port 1
[ 0.337583] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
[ 0.337649] ehci_hcd 0000:00:1a.7: irq 20, io mem 0xf4504800
[ 0.341578] isapnp: Scanning for PnP cards...
[ 0.366665] Freeing initrd memory: 7721k freed
[ 0.371682] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[ 0.371831] usb usb1: configuration #1 chosen from 1 choice
[ 0.371859] hub 1-0:1.0: USB hub found
[ 0.371870] hub 1-0:1.0: 4 ports detected
[ 0.371960] alloc irq_desc for 23 on node -1
[ 0.371962] alloc kstat_irqs on node -1
[ 0.371969] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 0.371990] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[ 0.371994] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 0.372036] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[ 0.372062] ehci_hcd 0000:00:1d.7: debug port 1
[ 0.375938] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[ 0.375956] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xf4504c00
[ 0.389010] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[ 0.389112] usb usb2: configuration #1 chosen from 1 choice
[ 0.389136] hub 2-0:1.0: USB hub found
[ 0.389143] hub 2-0:1.0: 8 ports detected
[ 0.389207] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 0.389226] uhci_hcd: USB Universal Host Controller Interface driver
[ 0.389263] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[ 0.389269] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[ 0.389272] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[ 0.389306] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[ 0.389329] uhci_hcd 0000:00:1a.0: irq 20, io base 0x00001800
[ 0.389413] usb usb3: configuration #1 chosen from 1 choice
[ 0.389439] hub 3-0:1.0: USB hub found
[ 0.389445] hub 3-0:1.0: 2 ports detected
[ 0.389485] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 20 (level, low) -> IRQ 20
[ 0.389490] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[ 0.389494] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[ 0.389522] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[ 0.389544] uhci_hcd 0000:00:1a.1: irq 20, io base 0x00001820
[ 0.389625] usb usb4: configuration #1 chosen from 1 choice
[ 0.389648] hub 4-0:1.0: USB hub found
[ 0.389655] hub 4-0:1.0: 2 ports detected
[ 0.389695] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 0.389701] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[ 0.389704] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 0.389734] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[ 0.389756] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001840
[ 0.389837] usb usb5: configuration #1 chosen from 1 choice
[ 0.389860] hub 5-0:1.0: USB hub found
[ 0.389866] hub 5-0:1.0: 2 ports detected
[ 0.389907] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 0.389912] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[ 0.389915] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 0.389943] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[ 0.389972] uhci_hcd 0000:00:1d.1: irq 17, io base 0x00001860
[ 0.390057] usb usb6: configuration #1 chosen from 1 choice
[ 0.390081] hub 6-0:1.0: USB hub found
[ 0.390087] hub 6-0:1.0: 2 ports detected
[ 0.390125] alloc irq_desc for 18 on node -1
[ 0.390127] alloc kstat_irqs on node -1
[ 0.390131] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 0.390137] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[ 0.390140] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 0.390170] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[ 0.390199] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00001880
[ 0.390282] usb usb7: configuration #1 chosen from 1 choice
[ 0.390306] hub 7-0:1.0: USB hub found
[ 0.390312] hub 7-0:1.0: 2 ports detected
[ 0.390350] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 18 (level, low) -> IRQ 18
[ 0.390357] uhci_hcd 0000:00:1d.3: setting latency timer to 64
[ 0.390360] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 0.390388] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[ 0.390410] uhci_hcd 0000:00:1d.3: irq 18, io base 0x000018a0
[ 0.390492] usb usb8: configuration #1 chosen from 1 choice
[ 0.390516] hub 8-0:1.0: USB hub found
[ 0.390522] hub 8-0:1.0: 2 ports detected
[ 0.390613] PNP: PS/2 Controller [PNP0303:KBD0,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 0.400850] i8042.c: Detected active multiplexing controller, rev 1.1.
[ 0.409962] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 0.409968] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[ 0.409993] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[ 0.410014] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[ 0.410034] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[ 0.410140] mice: PS/2 mouse device common for all mice
[ 0.411076] rtc_cmos 00:08: RTC can wake from S4
[ 0.411114] rtc_cmos 00:08: rtc core: registered rtc_cmos as rtc0
[ 0.411138] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[ 0.411231] device-mapper: uevent: version 1.0.3
[ 0.411338] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[ 0.411397] device-mapper: multipath: version 1.1.0 loaded
[ 0.411399] device-mapper: multipath round-robin: version 1.0.0 loaded
[ 0.411499] EISA: Probing bus 0 at eisa.0
[ 0.411505] Cannot allocate resource for EISA slot 1
[ 0.411508] Cannot allocate resource for EISA slot 2
[ 0.411510] Cannot allocate resource for EISA slot 3
[ 0.411512] Cannot allocate resource for EISA slot 4
[ 0.411514] Cannot allocate resource for EISA slot 5
[ 0.411525] EISA: Detected 0 cards.
[ 0.411636] cpuidle: using governor ladder
[ 0.411718] cpuidle: using governor menu
[ 0.412142] TCP cubic registered
[ 0.412285] NET: Registered protocol family 10
[ 0.412718] lo: Disabled Privacy Extensions
[ 0.413078] NET: Registered protocol family 17
[ 0.413711] Using IPI No-Shortcut mode
[ 0.413793] PM: Resume from disk failed.
[ 0.413803] registered taskstats version 1
[ 0.414227] Magic number: 2:228:80
[ 0.414298] rtc_cmos 00:08: setting system clock to 2010-07-31 13:04:11 UTC (1280581451)
[ 0.414301] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 0.414302] EDD information not available.
[ 0.438063] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
[ 0.695553] isapnp: No Plug & Play device found
[ 0.695570] Freeing unused kernel memory: 676k freed
[ 0.696802] Write protecting the kernel text: 4836k
[ 0.696879] Write protecting the kernel read-only data: 1880k
[ 0.714198] udev: starting version 151
[ 0.829724] ahci 0000:00:1f.2: version 3.0
[ 0.829741] alloc irq_desc for 19 on node -1
[ 0.829743] alloc kstat_irqs on node -1
[ 0.829750] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 0.829791] alloc irq_desc for 28 on node -1
[ 0.829793] alloc kstat_irqs on node -1
[ 0.829801] ahci 0000:00:1f.2: irq 28 for MSI/MSI-X
[ 0.829854] ahci: SSS flag set, parallel bus scan disabled
[ 0.829888] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
[ 0.829891] ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ccc ems
[ 0.829896] ahci 0000:00:1f.2: setting latency timer to 64
[ 0.849483] tg3.c:v3.102 (September 1, 2009)
[ 0.849503] tg3 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.849513] tg3 0000:02:00.0: setting latency timer to 64
[ 0.853100] scsi0 : ahci
[ 0.853253] scsi1 : ahci
[ 0.853340] scsi2 : ahci
[ 0.853423] scsi3 : ahci
[ 0.853508] scsi4 : ahci
[ 0.853594] scsi5 : ahci
[ 0.853674] ata1: SATA max UDMA/133 abar m2048@0xf4504000 port 0xf4504100 irq 28
[ 0.853678] ata2: SATA max UDMA/133 abar m2048@0xf4504000 port 0xf4504180 irq 28
[ 0.853680] ata3: DUMMY
[ 0.853681] ata4: DUMMY
[ 0.853684] ata5: SATA max UDMA/133 abar m2048@0xf4504000 port 0xf4504300 irq 28
[ 0.853687] ata6: SATA max UDMA/133 abar m2048@0xf4504000 port 0xf4504380 irq 28
[ 0.883675] ACPI: Battery Slot [BAT0] (battery present)
[ 0.920042] usb 2-2: new high speed USB device using ehci_hcd and address 3
[ 1.052850] usb 2-2: configuration #1 chosen from 1 choice
[ 1.052921] hub 2-2:1.0: USB hub found
[ 1.053020] hub 2-2:1.0: 4 ports detected
[ 1.164033] usb 2-3: new high speed USB device using ehci_hcd and address 4
[ 1.172035] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 1.173904] ata1.00: ATA-8: WDC WD5000BEVT-22ZAT0, 01.01A01, max UDMA/133
[ 1.173907] ata1.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[ 1.175883] ata1.00: configured for UDMA/133
[ 1.188147] scsi 0:0:0:0: Direct-Access ATA WDC WD5000BEVT-2 01.0 PQ: 0 ANSI: 5
[ 1.188298] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 1.188317] sd 0:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/465 GiB)
[ 1.188421] sd 0:0:0:0: [sda] Write Protect is off
[ 1.188424] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 1.188450] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 1.188574] sda: sda1 sda2 < sda5 sda6 sda7 sda8 sda9 >
[ 1.286027] sd 0:0:0:0: [sda] Attached SCSI disk
[ 1.315595] usb 2-3: configuration #1 chosen from 1 choice
[ 1.322778] Initializing USB Mass Storage driver...
[ 1.322905] scsi6 : SCSI emulation for USB Mass Storage devices
[ 1.322989] usbcore: registered new interface driver usb-storage
[ 1.322992] USB Mass Storage support registered.
[ 1.322997] usb-storage: device found at 4
[ 1.322999] usb-storage: waiting for device to settle before scanning
[ 1.393596] eth0: Tigon3 [partno(BCM95784M) rev 5784100] (PCI Express) MAC address 00:1f:16:c9:22:13
[ 1.393600] eth0: attached PHY is 5784 (10/100/1000Base-T Ethernet) (WireSpeed[1])
[ 1.393602] eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] TSOcap[1]
[ 1.393605] eth0: dma_rwctrl[76180000] dma_mask[64-bit]
[ 1.424041] usb 2-5: new high speed USB device using ehci_hcd and address 5
[ 1.595852] usb 2-5: configuration #1 chosen from 1 choice
[ 1.836047] usb 3-1: new full speed USB device using uhci_hcd and address 2
[ 1.912055] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 1.914663] ata2.00: ATAPI: Slimtype DVD A DS8A3S, HA18, max UDMA/100, ATAPI AN
[ 1.918497] ata2.00: configured for UDMA/100
[ 1.935119] scsi 1:0:0:0: CD-ROM Slimtype DVD A DS8A3S HA18 PQ: 0 ANSI: 5
[ 1.943891] sr0: scsi3-mmc drive: 24x/8x writer dvd-ram cd/rw xa/form2 cdda pop-up
[ 1.943894] Uniform CD-ROM driver Revision: 3.20
[ 1.944011] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 1.944074] sr 1:0:0:0: Attached scsi generic sg1 type 5
[ 1.999448] usb 3-1: configuration #1 chosen from 1 choice
[ 2.240054] usb 4-2: new low speed USB device using uhci_hcd and address 2
[ 2.264058] ata5: SATA link down (SStatus 0 SControl 300)
[ 2.412680] usb 4-2: configuration #1 chosen from 1 choice
[ 2.600054] ata6: SATA link down (SStatus 0 SControl 300)
[ 2.620091] usbcore: registered new interface driver hiddev
[ 2.642013] input: Genius Ergo Mouse as /devices/pci0000:00/0000:00:1a.1/usb4/4-2/4-2:1.0/input/input5
[ 2.642121] generic-usb 0003:0458:005C.0001: input,hidraw0: USB HID v1.10 Mouse [Genius Ergo Mouse] on usb-0000:00:1a.1-2/input0
[ 2.642152] usbcore: registered new interface driver usbhid
[ 2.642155] usbhid: v2.6:USB HID core driver
[ 2.716035] usb 5-1: new low speed USB device using uhci_hcd and address 2
[ 2.902898] usb 5-1: configuration #1 chosen from 1 choice
[ 2.938037] input: HID 04d9:1203 as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.0/input/input6
[ 2.938125] generic-usb 0003:04D9:1203.0002: input,hidraw1: USB HID v1.11 Keyboard [HID 04d9:1203] on usb-0000:00:1d.0-1/input0
[ 2.999901] input: HID 04d9:1203 as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.1/input/input7
[ 2.999984] generic-usb 0003:04D9:1203.0003: input,hidraw2: USB HID v1.11 Device [HID 04d9:1203] on usb-0000:00:1d.0-1/input1
[ 3.072154] usb 2-2.4: new high speed USB device using ehci_hcd and address 6
[ 3.186726] usb 2-2.4: configuration #1 chosen from 1 choice
[ 3.478977] EXT4-fs (sda8): mounted filesystem with ordered data mode
[ 5.026933] Adding 9148976k swap on /dev/sda9. Priority:-1 extents:1 across:9148976k
[ 5.134037] udev: starting version 151
[ 5.954983] lp: driver loaded but no devices found
[ 6.152563] acer-wmi: Acer Laptop ACPI-WMI Extras
[ 6.166265] acer-wmi: Brightness must be controlled by generic video driver
[ 6.167005] Linux video capture interface: v2.00
[ 6.193923] Linux agpgart interface v0.103
[ 6.253080] acpi device:02: registered as cooling_device2
[ 6.253250] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input8
[ 6.253306] ACPI: Video Device [VGA] (multi-head: yes rom: no post: no)
[ 6.265940] uvcvideo: Found UVC 1.00 device Video WebCam (064e:a103)
[ 6.282664] input: Video WebCam as /devices/pci0000:00/0000:00:1d.7/usb2/2-5/2-5:1.0/input/input9
[ 6.282775] usbcore: registered new interface driver uvcvideo
[ 6.282818] USB Video Class driver (v0.1.0)
[ 6.302568] vga16fb: initializing
[ 6.302572] vga16fb: mapped to 0xc00a0000
[ 6.302631] fb0: VGA16 VGA frame buffer device
[ 6.320303] usb-storage: device scan complete
[ 6.355924] scsi 6:0:0:0: CD-ROM HL-DT-ST DVD-RAM GSA-E60L 1.00 PQ: 0 ANSI: 0
[ 6.364522] sr1: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
[ 6.364964] sr 6:0:0:0: Attached scsi CD-ROM sr1
[ 6.366093] sr 6:0:0:0: Attached scsi generic sg2 type 5
[ 6.369331] psmouse serio2: ID: 73 02 64
[ 6.520373] cfg80211: Calling CRDA to update world regulatory domain
[ 6.996842] type=1505 audit(1280570658.081:2): operation="profile_load" pid=558 name="/sbin/dhclient3"
[ 6.997489] type=1505 audit(1280570658.081:3): operation="profile_load" pid=558 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[ 6.997836] type=1505 audit(1280570658.081:4): operation="profile_load" pid=558 name="/usr/lib/connman/scripts/dhclient-script"
[ 7.052918] input: ImPS/2 Generic Wheel Mouse as /devices/platform/i8042/serio2/input/input10
[ 7.092032] usb 3-2: new full speed USB device using uhci_hcd and address 3
[ 7.196393] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[ 7.196398] Disabling lock debugging due to kernel taint
[ 7.280476] usb 3-2: configuration #1 chosen from 1 choice
[ 7.313699] [fglrx] Maximum main memory to use for locked dma buffers: 3854 MBytes.
[ 7.314668] [fglrx] vendor: 1002 device: 9553 count: 1
[ 7.315157] [fglrx] ioport: bar 1, base 0x2000, size: 0x100
[ 7.315174] pci 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 7.315180] pci 0000:01:00.0: setting latency timer to 64
[ 7.315350] [fglrx] Kernel PAT support is enabled
[ 7.315372] [fglrx] module loaded - fglrx 8.75.5 [Jun 29 2010] with 1 minors
[ 7.324126] Bluetooth: Core ver 2.15
[ 7.324755] NET: Registered protocol family 31
[ 7.324758] Bluetooth: HCI device and connection manager initialized
[ 7.324761] Bluetooth: HCI socket layer initialized
[ 7.330145] cfg80211: World regulatory domain updated:
[ 7.330149] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 7.330152] (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7.330154] (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7.330157] (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7.330159] (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7.330162] (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7.397960] Bluetooth: Generic Bluetooth USB driver ver 0.6
[ 7.398259] usbcore: registered new interface driver btusb
[ 7.427670] em28xx: New device Leadtek WinFast TV USB II Deluxe @ 480 Mbps (0413:6023, interface 0, class 0)
[ 7.427924] em28xx #0: chip ID is em2820 (or em2710)
[ 7.550283] Console: switching to colour frame buffer device 80x30
[ 7.580038] em28xx #0: board has no eeprom
[ 7.641340] ath9k 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 7.641352] ath9k 0000:03:00.0: setting latency timer to 64
[ 7.656512] em28xx #0: preparing read at i2c address 0x60 failed (error=-19)
[ 7.736020] em28xx #0: Identified as Leadtek Winfast USB II (card=7)
[ 8.070935] ath: EEPROM regdomain: 0x65
[ 8.070938] ath: EEPROM indicates we should expect a direct regpair map
[ 8.070941] ath: Country alpha2 being used: 00
[ 8.070943] ath: Regpair used: 0x65
[ 8.139987] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[ 8.140055] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[ 8.140064] alloc irq_desc for 21 on node -1
[ 8.140066] alloc kstat_irqs on node -1
[ 8.140073] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
[ 8.140121] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 8.575028] phy0: Selected rate control algorithm 'ath9k_rate_control'
[ 8.575751] Registered led device: ath9k-phy0::radio
[ 8.575768] Registered led device: ath9k-phy0::assoc
[ 8.575783] Registered led device: ath9k-phy0::tx
[ 8.575798] Registered led device: ath9k-phy0::rx
[ 8.575808] phy0: Atheros AR9280 MAC/BB Rev:2 AR5133 RF Rev:d0: mem=0xf9100000, irq=17
[ 8.613033] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input11
[ 8.628938] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 8.628978] HDA Intel 0000:01:00.1: setting latency timer to 64
[ 9.020156] em28xx #0: Config register raw data: 0x14
[ 9.044155] em28xx #0: AC97 vendor ID = 0xffffffff
[ 9.056270] em28xx #0: AC97 features = 0x6a90
[ 9.056272] em28xx #0: Empia 202 AC97 audio processor detected
[ 9.480040] em28xx #0: v4l2 driver version 0.1.2
[ 10.300100] em28xx #0: V4L2 video device registered as /dev/video1
[ 10.310988] usbcore: registered new interface driver snd-usb-audio
[ 10.311409] usbcore: registered new interface driver em28xx
[ 10.311412] em28xx driver loaded
[ 12.586030] EXT4-fs (sda7): mounted filesystem with ordered data mode
[ 14.605677] type=1505 audit(1280570665.689:5): operation="profile_load" pid=1002 name="/usr/share/gdm/guest-session/Xsession"
[ 14.607551] type=1505 audit(1280570665.689:6): operation="profile_replace" pid=1003 name="/sbin/dhclient3"
[ 14.608216] type=1505 audit(1280570665.693:7): operation="profile_replace" pid=1003 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[ 14.608570] type=1505 audit(1280570665.693:8): operation="profile_replace" pid=1003 name="/usr/lib/connman/scripts/dhclient-script"
[ 14.708162] type=1505 audit(1280570665.793:9): operation="profile_load" pid=1004 name="/usr/bin/evince"
[ 14.716503] type=1505 audit(1280570665.801:10): operation="profile_load" pid=1004 name="/usr/bin/evince-previewer"
[ 14.722050] type=1505 audit(1280570665.805:11): operation="profile_load" pid=1004 name="/usr/bin/evince-thumbnailer"
[ 15.060464] type=1505 audit(1280570666.145:12): operation="profile_load" pid=1006 name="/usr/lib/cups/backend/cups-pdf"
[ 15.061240] type=1505 audit(1280570666.145:13): operation="profile_load" pid=1006 name="/usr/sbin/cupsd"
[ 15.227312] type=1505 audit(1280570666.309:14): operation="profile_load" pid=1010 name="/usr/sbin/tcpdump"
[ 15.595971] alloc irq_desc for 29 on node -1
[ 15.595974] alloc kstat_irqs on node -1
[ 15.595988] tg3 0000:02:00.0: irq 29 for MSI/MSI-X
[ 15.701532] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 15.751165] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 18.722417] alloc irq_desc for 30 on node -1
[ 18.722421] alloc kstat_irqs on node -1
[ 18.722432] fglrx_pci 0000:01:00.0: irq 30 for MSI/MSI-X
[ 18.723174] [fglrx] Firegl kernel thread PID: 1192
[ 18.723387] [fglrx] IRQ 30 Enabled
[ 18.974766] Bluetooth: L2CAP ver 2.14
[ 18.974769] Bluetooth: L2CAP socket layer initialized
[ 19.110746] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 19.110749] Bluetooth: BNEP filters: protocol multicast
[ 19.153422] Bridge firewalling registered
[ 19.189938] Bluetooth: SCO (Voice Link) ver 0.6
[ 19.189941] Bluetooth: SCO socket layer initialized
[ 19.306828] Bluetooth: RFCOMM TTY layer initialized
[ 19.306834] Bluetooth: RFCOMM socket layer initialized
[ 19.306836] Bluetooth: RFCOMM ver 1.11
[ 19.316278] ppdev: user-space parallel port driver
[ 20.263599] [fglrx] Gart USWC size:1256 M.
[ 20.263603] [fglrx] Gart cacheable size:498 M.
[ 20.263609] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 20.263611] [fglrx] Reserved FB block: Unshared offset:fc11000, size:3ef000
[ 20.263614] [fglrx] Reserved FB block: Unshared offset:1fffb000, size:5000
[ 28.153317] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
[ 68.302804] wlan0: deauthenticating from 00:1f:cf:11:8f:fc by local choice (reason=3)
[ 68.305301] wlan0: direct probe to AP 00:1f:cf:11:8f:fc (try 1)
[ 68.308372] wlan0: direct probe responded
[ 68.308377] wlan0: authenticate with AP 00:1f:cf:11:8f:fc (try 1)
[ 68.310389] wlan0: authenticated
[ 68.310411] wlan0: associate with AP 00:1f:cf:11:8f:fc (try 1)
[ 68.312767] wlan0: RX AssocResp from 00:1f:cf:11:8f:fc (capab=0x431 status=0 aid=1)
[ 68.312771] wlan0: associated
[ 68.313086] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 68.324059] cfg80211: Calling CRDA for country: ZA
[ 68.326223] cfg80211: Received country IE:
[ 68.326226] cfg80211: Regulatory domain: ZA
[ 68.326228] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 68.326230] (2402000 KHz - 2494000 KHz @ 40000 KHz), (10000 mBi, 10000 mBm)
[ 68.326232] cfg80211: CRDA thinks this should applied:
[ 68.326234] cfg80211: Regulatory domain: ZA
[ 68.326235] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 68.326238] (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 68.326240] (5170000 KHz - 5250000 KHz @ 20000 KHz), (300 mBi, 1700 mBm)
[ 68.326243] (5250000 KHz - 5330000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 68.326245] (5490000 KHz - 5710000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 68.326248] (5735000 KHz - 5835000 KHz @ 20000 KHz), (300 mBi, 3000 mBm)
[ 68.326249] cfg80211: We intersect both of these and get:
[ 68.326251] cfg80211: Regulatory domain: 98
[ 68.326252] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 68.326255] (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 68.326260] cfg80211: Disabling channel 2484 MHz on phy0 due to Country IE
[ 68.326264] cfg80211: Current regulatory domain updated by AP to: ZA
[ 68.326266] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 68.326268] (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 78.468023] wlan0: no IPv6 routers present
[ 985.472042] CE: hpet increasing min_delta_ns to 15000 nsec
[13888.832792] operapluginwrap[2172]: segfault at 0 ip (null) sp bffde2bc error 14 in operapluginwrapper[8048000+2b000]
[13889.090806] operapluginwrap[2175]: segfault at 0 ip (null) sp bfe7108c error 14 in operapluginwrapper[8048000+2b000]
[13889.115501] operapluginwrap[2176]: segfault at 0 ip (null) sp bf89d5dc error 14 in operapluginwrapper[8048000+2b000]
[13889.154777] operapluginwrap[2178]: segfault at 0 ip (null) sp bfd392dc error 14 in operapluginwrapper[8048000+2b000]
[13889.188067] operapluginwrap[2180]: segfault at 0 ip (null) sp bfe6938c error 14 in operapluginwrapper[8048000+2b000]
[13889.215911] operapluginwrap[2182]: segfault at 0 ip (null) sp bf96b92c error 14 in operapluginwrapper[8048000+2b000]
[13889.222965] operapluginwrap[2183]: segfault at 0 ip (null) sp bfb86dcc error 14 in operapluginwrapper[8048000+2b000]
[13889.229932] operapluginwrap[2184]: segfault at 0 ip (null) sp bf9de66c error 14 in operapluginwrapper[8048000+2b000]
 
Old 07-31-2010, 11:31 AM   #5
dv502
Member
 
Registered: Sep 2006
Location: USA - NYC
Distribution: Whatever icon you see!
Posts: 642

Rep: Reputation: 57
from the dmesg output I can see

Quote:
[ 7.427670] em28xx: New device Leadtek WinFast TV USB II Deluxe @ 480 Mbps (0413:6023, interface 0, class 0)
[ 7.427924] em28xx #0: chip ID is em2820 (or em2710)
[ 7.580038] em28xx #0: board has no eeprom
[ 7.656512] em28xx #0: preparing read at i2c address 0x60 failed (error=-19)
[ 7.736020] em28xx #0: Identified as Leadtek Winfast USB II (card=7)
[ 9.020156] em28xx #0: Config register raw data: 0x14
[ 9.044155] em28xx #0: AC97 vendor ID = 0xffffffff
[ 9.056270] em28xx #0: AC97 features = 0x6a90
[ 9.056272] em28xx #0: Empia 202 AC97 audio processor detected
[ 9.480040] em28xx #0: v4l2 driver version 0.1.2
[ 10.300100] em28xx #0: V4L2 video device registered as /dev/video1
[ 10.311409] usbcore: registered new interface driver em28xx
[ 10.311412] em28xx driver loaded

It appears the card is recognize and is using the driver em28xx and is using /dev/video1 to playback video.

Try this code and see if it works. I use this code to watch TV with my wintvGO.

Quote:
mplayer -tv driver=v4l2:device=/dev/video0:norm=NTSC:input=0 tv://
Change the values in red to reflect your needs.

Use dev/video1, since your card is registered to that address. But try video0 if video1 doesn't work
Use PAL, if you live outside the USA.
input=0 is for TV/cable antenna
input=1 is for composite input

- Cheers

Last edited by dv502; 07-31-2010 at 11:45 AM.
 
1 members found this post helpful.
Old 08-01-2010, 04:52 AM   #6
freestuf69
LQ Newbie
 
Registered: Jul 2009
Location: Timisoara , Romania
Distribution: Ubuntu
Posts: 4

Original Poster
Rep: Reputation: 0
Good plan, I'll try and have a look too. Cheers for the response.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Trying to install UE theme pack in 10.04 Lucid Lynx caffemisto Ubuntu 1 07-06-2010 12:10 PM
LXer: Install Brand New GIMP 2.6.9 in Ubuntu 10.04 'Lucid Lynx' LXer Syndicated Linux News 0 06-26-2010 04:50 AM
Cannot install Lucid lynx ezzy96 Linux - Newbie 6 06-15-2010 12:59 AM
Install CD for the new release of Kubuntu 10.04 Lucid Lynx Jim VE7ROX Linux - Newbie 6 05-26-2010 01:21 PM
LXer: Install Ubuntu Lucid Lynx Linux from USB stick LXer Syndicated Linux News 0 04-23-2010 02:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration