LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-22-2014, 07:35 AM   #1
zeeshanayub
Member
 
Registered: Jan 2014
Posts: 59

Rep: Reputation: Disabled
help me friends install the skype and vlc play problem


i m problem
install the skype and vlc play and Adobe Flash plugin
error of install the vlc play

vlc: Depends: vlc-nox (= 2.0.8-0ubuntu0.12.04.1) but 2.0.8-0ubuntu0.12.04.1 is to be installed
Depends: libavcodec-extra-53 (>= 4:0.8-1~) but 4:0.8.10ubuntu0.12.04.1 is to be installed
Depends: libavutil-extra-51 (>= 4:0.8-1~) but 4:0.8.10ubuntu0.12.04.1 is to be installed
Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.5 is to be installed
Depends: libfreetype6 (>= 2.2.1) but 2.4.8-1ubuntu2.1 is to be installed
Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
Depends: libgl1 but it is a virtual package
Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.6 is to be installed
Depends: libqtgui4 (>= 4:4.7.0~beta1) but 4:4.8.1-0ubuntu4.6 is to be installed
Depends: libsdl-image1.2 (>= 1.2.10) but it is not going to be installed
Depends: libstdc++6 (>= 4.6) but 4.6.3-1ubuntu5 is to be installed
Depends: libtar0 but it is not going to be installed
Depends: libva-x11-1 (> 1.0.15~) but it is not going to be installed
Depends: libva1 (> 1.0.15~) but it is not going to be installed
Depends: libxcb-composite0 but it is not going to be installed
Depends: libxcb-keysyms1 (>= 0.3.8) but it is not going to be installed
Depends: libxcb-randr0 (>= 1.1) but it is not going to be installed
Depends: libxcb-xv0 (>= 1.2) but it is not going to be installed
Depends: zlib1g (>= 1:1.2.3.3.dfsg) but 1:1.2.3.4.dfsg-3ubuntu4 is to be installed
 
Old 04-22-2014, 08:46 AM   #2
sag47
Senior Member
 
Registered: Sep 2009
Location: Orange County, CA
Distribution: Kubuntu x64, Raspbian, CentOS
Posts: 1,832
Blog Entries: 36

Rep: Reputation: 451Reputation: 451Reputation: 451Reputation: 451Reputation: 451
Since you're using Ubuntu why not install VLC from your repositories? No need to download it from the net (unless you have a specific need for using the newer version which is very rarely the case for most individuals). Please read Ubuntu documentation no how to install software.

Since you're (most likely) using Ubuntu based on the package names and your badge the Ubuntu software center is preinstalled on your system which you can use to install software. Just search for VLC and install it.

SAM
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install VLC and Skype lib files? kohshan99 Linux - Newbie 3 04-23-2014 12:07 AM
problem install the skype and vlc player zeeshanayub Linux - Newbie 1 01-30-2014 09:01 AM
Dvd's do not play in VLC, xine, mplayer, or movie play (Karmic) Nizzok Linux - Software 2 01-02-2010 07:12 AM
Not getting minimised screen/audio play back problem in skype mode LNXQSTCMTY Ubuntu 1 03-29-2009 12:27 PM


All times are GMT -5. The time now is 06:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration