LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2005, 05:11 PM   #1
i.of.the.storm
Member
 
Registered: Aug 2005
Distribution: Ubuntu 14.04
Posts: 72

Rep: Reputation: 15
Red face Help! LILO can't boot windows! [solved]


I have a very serious problem. When I choose Windows in LILO I get a blank screen with a blinking _, and it just sits there and doesn't boot. My filesystems are intact, but I don't have the NTLDR so I don't know if it can boot Windows at all. Please help!

Oh this is slackware 10.1 by the way, and the LILO version is:
lilo -v
LILO version 22.5.9, Copyright (C) 1992-1998 Werner Almesberger
Development beyond version 21 Copyright (C) 1999-2004 John Coffman
Released 08-Apr-2004 and compiled at 00:18:50 on May 21 2004.

Warning: LBA32 addressing assumed
Reading boot sector from /dev/hda
Using MENU secondary loader
Calling map_insert_data
Mapping message file /boot/boot_message.txt
Calling map_insert_file

Boot other: /dev/hda1, on /dev/hda, loader CHAIN
Added Windows *

Boot image: /dev/hda2
Added hda2

Boot image: /dev/hda1
Added hda1

Boot image: /boot/vmlinuz
Added Linux

Writing boot sector.
/boot/boot.0300 exists - no boot sector backup copy made.


Oops, sorry for spamming like crazy. Now that I fixed it (I knew that hda1 was not my boot partition, but setting it to hda2 didnt seem to work but I did probe in the KDE and then it found the thing correctly but had two named NT so I got confused but then I renamed one to NTXP and I eventually got it to boot.) Please close this

Last edited by i.of.the.storm; 09-03-2005 at 06:58 PM.
 
Old 09-04-2005, 10:38 AM   #2
azbaer
Member
 
Registered: May 2004
Location: Arizona USA
Distribution: Debian Woody & Sarge, Ubuntu, Fedora
Posts: 75

Rep: Reputation: 15
We have all been there at some point in our Linux lives. You got it fixed, by youeself!
Congrats! You are on your way!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! LILO can't boot windows! i.of.the.storm Slackware 1 09-03-2005 06:27 PM
Lilo won't boot into windows intuxicator Debian 1 03-18-2005 08:59 PM
lilo boot screen wont show windows to boot into!! please help Fear58 Linux - General 3 07-10-2004 10:55 PM
lilo won't boot windows Quickdraw Slackware 10 02-06-2004 08:26 PM
Lilo won't boot windows Reno Linux - Newbie 1 05-10-2001 10:52 AM


All times are GMT -5. The time now is 11:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration