LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-30-2004, 11:35 AM   #1
spano
LQ Newbie
 
Registered: Mar 2004
Location: Salt Lake City
Distribution: Mandrake 9.2
Posts: 23

Rep: Reputation: 15
Help Kopete


I have just finished installing Kopete on my Mandrake v9.2 box. However, when I run the program, Kopete opens a window for a split second before it close said window and then nothing happens. Does any one have any ideas?

Thanks,
 
Old 03-30-2004, 12:16 PM   #2
skel
Member
 
Registered: Jan 2004
Distribution: Slackware 10 ; Gentoo ; OpenBSD 3.6
Posts: 101

Rep: Reputation: 15
try running it from a terminal and see if it gives you any error messages.

If it does then post them in this thread.
 
Old 03-31-2004, 12:30 AM   #3
spano
LQ Newbie
 
Registered: Mar 2004
Location: Salt Lake City
Distribution: Mandrake 9.2
Posts: 23

Original Poster
Rep: Reputation: 15
Ok. I have a little more info on the problem. First off, I have installed 0.0.8 of Kopete. Second I have run the application from a shell and received the following error message.

Loading required GL library /usr/X11R6/lib/libGL.so.1.2
QFile:pen: No file name specified
kopete: using X11 MIT Screensaver extension
kopete: [static KSettings:ispatcher* KSettings:ispatcher::self()]
kopete: [KSettings:ispatcher:ispatcher(QObject*, const char*)]
kopete: [void KSettings:ispatcher::registerInstance(KInstance*, QObject*, const char*)] kopete
kopete: [static KSettings:ispatcher* KSettings:ispatcher::self()]
kopete: [void KSettings:ispatcher::registerInstance(KInstance*, QObject*, const char*)] kopete
kio (KMimeType): WARNING: KServiceType:ffers : servicetype Kopete/Plugin not found
kopete: relocation error: /opt/kde3/lib/libkopete.so.1: undefined symbol: _ZN7QString6setNumEyi
ERROR: Communication problem with kopete, it probably crashed.

Anyone that could offer any help, I would be extremely thankful.

Thanks,
 
Old 03-31-2004, 12:48 AM   #4
prkn8tr
LQ Newbie
 
Registered: Mar 2004
Location: Phoenix, AZ
Distribution: Mandrake 9.2
Posts: 14

Rep: Reputation: 0
i had a similar problem and it was because i did not have the system tray applet loaded in the bar......so you might try that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Kopete kopete-0.10.1 on suse 9.2 prestoj8 Linux - Software 3 07-11-2005 03:14 AM
kopete paul62 Linux - Software 2 06-16-2005 10:52 AM
help with Kopete please rca36 Linux - General 6 03-28-2005 07:07 AM
Kopete mr_a_ali Linux - Software 9 08-18-2004 02:53 PM
Kopete lmanwarren Linux - Newbie 4 10-09-2003 08:32 PM


All times are GMT -5. The time now is 02:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration