LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-08-2004, 04:01 AM   #1
munkeevegetable
LQ Newbie
 
Registered: Oct 2004
Location: Melbourne, VIC, Australia
Distribution: Ubuntu Debian
Posts: 20

Rep: Reputation: 0
help installing wireless drivers


(Copied from post in wireless-networking)

Hey everyone,
I'm a newbie to linux, and I'm having trouble getting my WG311v2 wireless card going.
I couldn't get the ndiswrapper***.deb package to compile/install properly.
Could anyone just give me step-by-step instructions on how to compile things (I don't know if I did -anything- right, let alone everything)
Oh, I'm on an MSI-6315/P3667/256mb PC133
Using Ubuntu Debian with 2.6.8 kernel.
--Nathan
 
Old 10-08-2004, 04:18 AM   #2
munkeevegetable
LQ Newbie
 
Registered: Oct 2004
Location: Melbourne, VIC, Australia
Distribution: Ubuntu Debian
Posts: 20

Original Poster
Rep: Reputation: 0
Okay, I have:
ndiswrapper source (file: ndiswrapper-modules-2.6.8.1_0.10-1+10.00.Custom_i386.deb)
and i have my kernel source (file: linux-source-2.6.8.1)

I've done "make-kpkg modules_image"
Now what do I do?
--Nathan
 
Old 10-08-2004, 05:22 AM   #3
munkeevegetable
LQ Newbie
 
Registered: Oct 2004
Location: Melbourne, VIC, Australia
Distribution: Ubuntu Debian
Posts: 20

Original Poster
Rep: Reputation: 0
Hardware NOT Present

I now have everything seemingly installed. However when i do ndiswrapper -l
i get the message "hardware NOT present"
any ideas what the problem may be?
--nathan
 
Old 10-09-2004, 02:23 AM   #4
munkeevegetable
LQ Newbie
 
Registered: Oct 2004
Location: Melbourne, VIC, Australia
Distribution: Ubuntu Debian
Posts: 20

Original Poster
Rep: Reputation: 0
*bump*
got wireless card going, used the acx100 driver pkg from acx100.sf.net
used instructions from Devin Torres (USA) on the successes wiki page for debian.
(obviously changed details accordingly)
and now wireless is working great.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing wireless drivers ipw2200 avimd Linux - Wireless Networking 1 10-18-2004 08:00 AM
Installing Wireless Drivers on 2.6.5-1.358? davidbalt Linux - Software 3 07-08-2004 01:08 PM
Installing Linksys Wireless drivers for Fedora Yohhan Linux - Wireless Networking 17 04-22-2004 03:40 PM
Installing Wireless Drivers for Red Hat 9 jjayala Linux - Laptop and Netbook 7 01-02-2004 07:05 PM
Installing drivers for a wireless card. Card Null Syn Linux - Wireless Networking 3 12-06-2002 11:47 PM


All times are GMT -5. The time now is 01:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration