LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2004, 12:20 PM   #1
alchemist2
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
Angry help install gentoo (network issues)


Hello,
I am trying to install gentoo on a old dell laptop.
I am trying to get the networking with a SMC pcmia ethernet card. I am booting
in using the option to
turn pcmia support on. When I do this the lights on the card light up to
indicate it has power and system
finds eth0. I then run net-setup and assign it an IP, gateway... I then check
the port with ifconfig eth0 and
correct gateway, ip are shown, but I can not even ping the router (or the IPS
DNS). The lights on card never light to
indicate I have a connection.
I have search through the archive and have not found a solution. Any help on
what I am missing here would be greatly appreciated.

Thanks again.
 
Old 12-08-2004, 03:27 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Did you try iwconfig?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia and gentoo install issues stabile007 Linux - Hardware 5 04-17-2005 07:21 PM
Gentoo booting issues after install Aman9090 Linux - Hardware 1 03-13-2004 01:53 PM
gentoo file manager install issues (not Gentoo) windeath Fedora 2 03-01-2004 07:17 PM
Gnome Install Issues on Gentoo iverson0881 Linux - Software 1 12-28-2003 10:22 PM
Gentoo install issues..... GryphonTech Linux - Distributions 19 09-12-2003 03:53 PM


All times are GMT -5. The time now is 08:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration