LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-18-2008, 10:32 AM   #1
dale504
LQ Newbie
 
Registered: Jan 2008
Location: IL
Distribution: f8
Posts: 29

Rep: Reputation: 15
help I cant get adduser to work correctly!


ok I'm trying to understand how to use adduser so in what order should i put things? is there an order?

something like this: want to add "bill" to 3 different groups with a c shell .
you know stuff like that do i make the groups first ?
I thought i could make one long string to do it all with adduser.

can any one explain it to me!!?

thanks
dale
 
Old 02-18-2008, 10:43 AM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,072
Blog Entries: 3

Rep: Reputation: 323Reputation: 323Reputation: 323Reputation: 323
gui or non gui. that is the question. and wich distro and desk top.
 
Old 02-18-2008, 10:53 AM   #3
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 5,872

Rep: Reputation: Disabled
adduser -m -G group0,group1,group2 -s /path/to/shell dale504
 
Old 02-18-2008, 10:56 AM   #4
dale504
LQ Newbie
 
Registered: Jan 2008
Location: IL
Distribution: f8
Posts: 29

Original Poster
Rep: Reputation: 15
I am using the cli on fedora 8
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
php will NOT work correctly :( arichardson Fedora 8 11-18-2005 08:28 AM
why my bash doesn't work correctly? icoming Linux From Scratch 4 11-28-2004 08:59 AM
Fedora - adduser/useradd doesn't work chongluo Linux - Newbie 2 03-25-2004 04:59 AM
XF86Config won't work correctly FZJ Linux - General 4 03-01-2003 02:40 PM
iptables doesn't work correctly themorph Linux - Networking 1 02-20-2002 10:33 PM


All times are GMT -5. The time now is 06:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration