LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-23-2008, 03:54 PM   #1
LQ Newbie
Registered: Jun 2007
Posts: 5

Rep: Reputation: 0
Help! Getting general failure on 3 printers in Red Hat Ent 4 What to do?

All of a sudden 3 printers are showing a general failure and print jobs are stacking up for those printers. I've stopped and restarted CUPS but that didn't help. What do I look for?
Old 07-23-2008, 03:58 PM   #2
LQ Guru
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
I would start with the basics..

Are the printers themselves up ? can you ping them, or connect to their web interfaces ?
Old 07-23-2008, 04:39 PM   #3
Senior Member
Registered: Jul 2007
Location: Directly above centre of the earth, UK
Distribution: SuSE, plus some hopping
Posts: 3,985

Rep: Reputation: 819Reputation: 819Reputation: 819Reputation: 819Reputation: 819Reputation: 819Reputation: 819
Nothing in the CUPS log, I suppose. Usually isn't, but its worth checking.

How are the printers connected (ethernet/usb/parallel)? Could someone have done something seriously daft like pulling a cable out? Has anything else happened at around the same time (like having electrical contractors in doing unrelated work)?
Old 07-23-2008, 08:26 PM   #4
LQ Newbie
Registered: Jun 2007
Posts: 5

Original Poster
Rep: Reputation: 0
General Failure on 3 printers

I can ping all three from the Linux servers with no problems. Where is the CUPS log?
Old 07-23-2008, 10:17 PM   #5
LQ Newbie
Registered: Jun 2007
Posts: 5

Original Poster
Rep: Reputation: 0
General failure on Linux printers

OK Thanks, all. I didn't find anything in the logs but I just issued the /usr/bin/enable printer name and all the jobs printed and everything is just fine now. I have no idea what caused it????

Thanks anyway!


failure, general, printers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need consistent terminal windows using Red Hat Ent Linux v4.5 car206 Linux - General 2 10-25-2007 11:43 AM
Red Hat Ent 4 Install to get dual boot w/ Windows XP raferb Linux - Newbie 5 06-10-2007 01:39 PM
red hat ent 4.0 es problem with sata hdd sam_hunk Linux - Hardware 1 03-10-2007 03:50 PM
How to Configure Proxy on Red Hat Ent Linux 4 sharifulabcs Linux - Server 2 08-28-2006 01:44 PM
red hat 3 text config ldiaz Linux - Networking 3 04-05-2006 10:09 AM

All times are GMT -5. The time now is 02:55 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration