LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-28-2006, 07:25 PM   #1
xraynex
LQ Newbie
 
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
Unhappy Help "Default Gateway Appears To Be Offline"


On my other computer it randomly shut down msn messenger, as well as aim and my internet. Doing the troubleshoot that comes with msn messenger it said that my default gateway appears to be offline. i can't access the internet, or any form of messenger, but it shows that my computer is connected to the internet, i'm just not able to access it.

i'm not very good with computers, and i have no idea where to go from here. help please

xraynex
 
Old 12-28-2006, 07:31 PM   #2
xjlittle
Member
 
Registered: Aug 2003
Location: Indiana
Distribution: fc6 sles9 & 10 kubuntu ubuntu-server
Posts: 240
Blog Entries: 2

Rep: Reputation: 30
Slow down there turbo. Are you using Linux? If not you need to find a windows forum. If you are we need some info about your network, your distro, how you are connected to the internet etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux appears to install normally, but with "Missing OS" error on boot? Linux>Me Fedora - Installation 22 11-14-2006 06:28 PM
"Could not start kstartupconfig" message appears at startup JonHend Linux - Newbie 1 10-18-2006 07:56 PM
Getting error: "ALSA device "default" is already in use by another program." brynjarh Debian 7 02-04-2005 11:45 AM
Dirty "RAID"-array in linear mode after hdd went offline tomas412 Linux - Software 1 08-14-2004 10:12 AM
cannot execute "/sbin/agetty" <-- appears during kernel boot process CestusGW Linux - General 2 01-10-2004 05:16 PM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration