LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2010, 07:02 PM   #1
Deadlycricket
LQ Newbie
 
Registered: Dec 2010
Posts: 1

Rep: Reputation: 0
Help booting


I have recently downloaded and installed Linux 10 mint to use instead of my current windows vista home premium. After downloading and installing when it went to boot it said the boot had failed and was missing module
/dev/sde1
any help here?
 
Old 12-21-2010, 07:12 PM   #2
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
Can you use the LiveCD with no problems ?

If yes , if your installation is new , then I think you shouldn't bother , but get a new version of the iso from the internet ( maybe your file was corrupted due to connection interruptions or whatever )

And reinstall.

Wish you all the best .
 
Old 12-21-2010, 08:07 PM   #3
Larry Webb
LQ Veteran
 
Registered: Jul 2006
Location: Crystal Beach, Texas
Distribution: Suse for mail +
Posts: 5,100
Blog Entries: 7

Rep: Reputation: 229Reputation: 229Reputation: 229
Using Mint as a live cd from terminal

sudo fdisk -l (small L)

and post the results
 
Old 12-21-2010, 09:16 PM   #4
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,372

Rep: Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198
There may be two ways to install mint. One is from Windows using wubi. Did you install it from Windows?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting error in puppy linux while booting it from fedora why ? senthilarumugam LinuxQuestions.org Member Intro 1 02-22-2007 03:43 PM
Dual-booting and Multi-Booting trainee Slackware - Installation 6 06-18-2006 08:50 PM
booting Linux from an image that lost booting capabilities tgr Linux - Software 1 03-05-2006 12:28 PM
Booting into Single User on MDK 9 asks for root password instead of booting into root acadcworks Linux - General 6 01-10-2006 07:51 AM
Are you dual booting and Windows stopped working (booting) then here's the answer: rberry88 Linux - General 1 02-12-2004 10:05 AM


All times are GMT -5. The time now is 06:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration