LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 03-19-2003, 08:39 AM   #1
kirankv
LQ Newbie
 
Registered: Mar 2003
Location: Bangalore India
Posts: 2

Rep: Reputation: 0
Angry Help Authentication Dead Slow


HELP !!!! SLOW AUTHENTICATION USING REDHAT LINUX 7.2

I am using RedHat Linux 7.2 in server installation. One fine morning linux rebooted and after that login authentication has become very slow. it is taking 40 seconds to get username prompt for ftp, telnet ..etc. What could be the problem and how to rectify that.


kirankv
 
Old 03-20-2003, 06:53 PM   #2
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
Are you trying to login remotely?

You could also check to make sure you've got a fresh IP from your ISP. This may not necessarily matter, but I've had it help me out before.

Also, you can check your processes to see if you have anything extra running you don't need (ps -a).

Hope this helps.
 
Old 03-20-2003, 11:20 PM   #3
kirankv
LQ Newbie
 
Registered: Mar 2003
Location: Bangalore India
Posts: 2

Original Poster
Rep: Reputation: 0
Mine is a linux server which i use for my remote clients ftp connectivity to download their office reports. this server is not in Internet. It is accessible only from our office private network accross the country. but i have slow authentication in 100mbps lan itself. it takes nearly 1 minute to get the username prompt. bandwidth is not a issue here. i am using md5 and shadow password authentication.
 
Old 03-21-2003, 03:07 PM   #4
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
I would login and then check the process to make sure you don't have a bunch of stuff running you don't know about. That's pretty much the only thing I can think of. If you're still having a problem, maybe try getting a mod to move this thread to the Networking section as I'm sure there's lots of people that would have much better suggestions than I do. If a mod won't move it, make sure it's okay to post it again over there before doing so or you'll be told not to cross post. Sorry I can't help any more than this. Hopefully someone out there knows what's going on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 9.2 x86_64 SLOW to DEAD ??? javb Linux - Newbie 5 03-23-2005 12:04 PM
Slow authentication twantrd Linux - Enterprise 4 09-23-2004 02:29 AM
Squid:2nd Browser access Internet SPEED dead becomes dead slow mwj Linux - Software 1 10-04-2003 01:40 PM
Browing The Net With Linux is dead slow!! soundlux Linux - Newbie 12 09-25-2003 03:38 AM
Authentication slow with Sendmail jgaraas Linux - Software 0 05-01-2003 11:09 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration