LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2004, 03:04 PM   #1
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Rep: Reputation: 30
Arrow Help a newbie...plz!


I have 2 questions:

(I am running slack 10)

1. My mouse randomly stopped working and it says when i type 'startx'

(EE) xf86OpenSerial: Cannot open device (/dev/mouse)
(EE) Mouse1: Cannot open input device
(EE) PreInit failed for input device (Mouse1)
No core pointer

2. where is located xf86config and wut is its extension?

Thank you!
 
Old 09-30-2004, 03:06 PM   #2
dizzutch
Member
 
Registered: Sep 2004
Location: Worcester, MA USA
Distribution: Debian, Gentoo, Fedora FC2
Posts: 66

Rep: Reputation: 15
1) What kind of mouse do you have,PS2, Serial, USB?
2) if you're talking about XF86Config it's located in /etc/X11 and there is not extension.
 
Old 09-30-2004, 03:07 PM   #3
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
Ok thx for the answer to my second question....and i have a usb mouse.
 
Old 09-30-2004, 03:10 PM   #4
dizzutch
Member
 
Registered: Sep 2004
Location: Worcester, MA USA
Distribution: Debian, Gentoo, Fedora FC2
Posts: 66

Rep: Reputation: 15
ok, edit (as root) /etc/X11/XF86Config, find /dev/mouse and change it to /dev/input/mouse also using lsmod make sure usbmouse is loaded, if not run modprobe usbmouse

-JSS
 
Old 09-30-2004, 03:11 PM   #5
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
should i change my xorg.conf in any way??
 
Old 09-30-2004, 03:16 PM   #6
dizzutch
Member
 
Registered: Sep 2004
Location: Worcester, MA USA
Distribution: Debian, Gentoo, Fedora FC2
Posts: 66

Rep: Reputation: 15
oh you're running xorg? i don't know much about it, paste your xorg.conf here and i'll let you know.
 
Old 09-30-2004, 03:18 PM   #7
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
how can i paste it if all i'm using is console...cuz i can't start up GUI
 
Old 09-30-2004, 03:18 PM   #8
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
Using winXP right now
 
Old 09-30-2004, 03:32 PM   #9
dizzutch
Member
 
Registered: Sep 2004
Location: Worcester, MA USA
Distribution: Debian, Gentoo, Fedora FC2
Posts: 66

Rep: Reputation: 15
you're dual-booted? or a second machine? if a second machine download putty and ssh into your linux box
 
Old 09-30-2004, 03:33 PM   #10
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
dual-booted
 
Old 09-30-2004, 04:32 PM   #11
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
Help me plz anyone.
 
Old 09-30-2004, 04:32 PM   #12
Netizen
Member
 
Registered: Sep 2003
Location: Texas
Distribution: Slackware and Ubuntu
Posts: 355

Rep: Reputation: 30
Quote:
Originally posted by dizzutch
oh you're running xorg? i don't know much about it, paste your xorg.conf here and i'll let you know.
Its the exact same as the XF86Config file, only the name changed....
 
Old 09-30-2004, 04:35 PM   #13
the_sLiDe
Member
 
Registered: Sep 2004
Distribution: Slack 10
Posts: 155

Original Poster
Rep: Reputation: 30
Hmm ok i tried those things but they don't work anyways. Changing the '/dev/mouse' to /dev/input/mouse' and stuff...it's not working lol. Anyone have suggestions?
 
Old 09-30-2004, 04:37 PM   #14
Netizen
Member
 
Registered: Sep 2003
Location: Texas
Distribution: Slackware and Ubuntu
Posts: 355

Rep: Reputation: 30
Quote:
Originally posted by the_sLiDe
Hmm ok i tried those things but they don't work anyways. Changing the '/dev/mouse' to /dev/input/mouse' and stuff...it's not working lol. Anyone have suggestions?
Have you read...

http://www.linuxquestions.org/questi...002/07/3/25747
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I hate being a newbie but HELP PLZ! Wodihor Linux - Newbie 17 11-13-2005 10:09 AM
Cedega newbie help plz Kantarell Linux - Games 2 07-23-2005 01:02 AM
hi all i am totally a newbie plz help me glacier1985 Linux - Newbie 1 07-07-2003 10:13 PM
Another Newbie Needs Help ... Plz Roisin_Dubh Linux - Newbie 4 06-22-2003 05:07 PM
NEWBIE QUESTION,,,,PLZ Help me!!!!!! mguzman Linux - Newbie 3 03-18-2002 04:35 AM


All times are GMT -5. The time now is 04:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration