LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2010, 08:50 AM   #1
Ribo01
Member
 
Registered: Aug 2010
Posts: 103

Rep: Reputation: 5
help


hello you all. anytime my system boots up, i always get this file failing '/etc/mail/trusted-users'. can anybody help me out, can i know how to fix it and why the file fails at bootup . thanks again, and i really appreciate the help. for people i dont reply their post, i really am sorry . thanks again
 
Old 12-01-2010, 08:54 AM   #2
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
What do you mean by the file "fails"? Can you provide a complete error message? Also, a distribution might help.

In addition, please use descriptive thread titles in future, as you've been told to previously. I also suggest that you reply to your previous threads (whether you still need help with a particular issue or not; in the latter case, people should still be told that you've fixed it, for example).
 
Old 12-01-2010, 09:36 AM   #3
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,926

Rep: Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690
Quote:
Originally Posted by Ribo01 View Post
hello you all. anytime my system boots up, i always get this file failing '/etc/mail/trusted-users'. can anybody help me out, can i know how to fix it and why the file fails at bootup . thanks again, and i really appreciate the help. for people i dont reply their post, i really am sorry . thanks again
As Nylex said, provide details and we can try to help. Also, this is the third time you've posted with a "help" subject line, and have been asked not to repeatedly. Read the links on how to ask smart questions, and the LQ rules.

And from a brief Google search, it looks as though it's a sendmail related issue. Since you've not provided any details, we can't help you much, other than to tell you to turn off sendmail, and that message will go away.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 06:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration