LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-06-2015, 05:33 PM   #1
Tikiman
LQ Newbie
 
Registered: Jan 2015
Posts: 14

Rep: Reputation: Disabled
Hello &I have a printer problem


I have very recently installed Linux Mint 16 (Cinnamon) and after a hard slog managed to get wifi and my printer (Canon Pixma MG5550) installed and operating.
My problem is in Libre Office printing labels on an Avery J8162 sheet of 14 labels. I have raised a new document and had the address typed on all 14 labels (same name & address on all 14)but when printing to the actual label sheet the addresses are okay on the first line only and then progresses down the sheet printing outwith the label.
I have checked all settings and verified that they conform to what I need. Now dont know what to do and if anyone can help then I would appreciate your response.
Thank you
Tikiman

Last edited by Tikiman; 01-08-2015 at 02:42 PM. Reason: Problem resolved
 
Old 01-06-2015, 11:51 PM   #2
veerain
Senior Member
 
Registered: Mar 2005
Location: Earth bound to Helios
Distribution: Custom
Posts: 2,524

Rep: Reputation: 319Reputation: 319Reputation: 319Reputation: 319
Welcome to LQ!

Please read Libreoffice manual.
 
Old 01-07-2015, 12:03 AM   #3
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
Quote:
when printing to the actual label sheet the addresses are okay on the first line only and then progresses down the sheet printing outwith the label.
Your description leaves something to be desired. Do you mean that the printer prints a little bit outside the label? If yes, then it may be simply a formatting problem. You can format the font size and margins to keep the print inside the label.

From Libreoffice help:
Choose File - New - Labels to open the Labels dialog.
On the Labels tab page, select the format of the label sheets you want to print on. You can set the fontsize and margins in the text boxes provided for that purpose.
 
1 members found this post helpful.
Old 01-07-2015, 04:20 AM   #4
Tikiman
LQ Newbie
 
Registered: Jan 2015
Posts: 14

Original Poster
Rep: Reputation: Disabled
Hello & I have a printer problem

Quote:
Originally Posted by bigrigdriver View Post
Your description leaves something to be desired. Do you mean that the printer prints a little bit outside the label? If yes, then it may be simply a formatting problem. You can format the font size and margins to keep the print inside the label.

From Libreoffice help:
Choose File - New - Labels to open the Labels dialog.
On the Labels tab page, select the format of the label sheets you want to print on. You can set the fontsize and margins in the text boxes provided for that purpose.
I started off by selecting file-new-labels. Then on that window selected Avery A4- J8162 then New Document which brings up an A4 template with 14 blank labels. I then typed in the address data on the top left label and copied and pasted data to the rest. Saved document then printed with the results given on my original post. The procedure that I have described works perfectly in Open Office and Microsoft Works so WHY NOT in Libre office? Maybe it needs updating or the technique is different.
I will also read the manual as suggested
Thanks for your info
Tikiman
 
Old 01-08-2015, 02:47 PM   #5
Tikiman
LQ Newbie
 
Registered: Jan 2015
Posts: 14

Original Poster
Rep: Reputation: Disabled
Thumbs up Hello & I have a problem (SOLVED)

Quote:
Originally Posted by veerain View Post
Welcome to LQ!

Please read Libreoffice manual.
Looked at Manual as suggested but it is not very specific. This is a common problem in Linux where people answer questions with answers that Newbies (Like myself) do not understand. However with a bit of commonsense and determination I have resolved the problem by myself
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
opensuse 12.3 -[64] & oki mc361 printer & driver scncups SUSE / openSUSE 1 05-03-2013 03:19 PM
Print TO WinXP Printer via Samab & Redmon - Problem/s BashTin Slackware 2 01-15-2010 07:32 AM
Printer Setup - problem & solution fragos Ubuntu 0 08-25-2006 10:03 PM
Printer Problem . . .Config & driver install sleekmason Fedora 0 03-26-2006 01:01 AM
login&printer problem in Netware5 lanif Linux - Networking 1 03-26-2003 12:21 PM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration