LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-11-2014, 02:26 AM   #1
rstuff
Member
 
Registered: Jul 2011
Posts: 109

Rep: Reputation: Disabled
Headphones stopped working.


I have a Toshiba Satellite C55-A5302 laptop with Linuxmint 17 running LMDE 64 bit. The headphones stopped working after unplugging them. Until then everything was working. Now when I plug the headphones in the sound keeps coming from the laptop speakers and does not switch to the headphones. The headphones work on another Lenovo laptop running Linuxmint 16. I have tried rebooting both with and without headphones but the sound always comes through the laptop speakers. I checked the sound settings but I did not find anything relevant. Anyone have any suggestions?
 
Old 06-11-2014, 07:06 AM   #2
coralfang
Member
 
Registered: Nov 2010
Location: Bristol, UK
Distribution: Slackware, FreeBSD
Posts: 384
Blog Entries: 2

Rep: Reputation: 96
Try running alsamixer, and go right until you see a bar labeled as "auto-mute". You want to enable that, you can press up/down to toggle it.

That should fix the headphone issue in most cases.
 
Old 06-11-2014, 08:58 PM   #3
rstuff
Member
 
Registered: Jul 2011
Posts: 109

Original Poster
Rep: Reputation: Disabled
No Auto-Mute

I ran alsamixer but I could not find an auto-mute function. Am I missing something? Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-kuser@khost: ~.jpg
Views:	7
Size:	23.6 KB
ID:	15712  
 
Old 06-11-2014, 10:58 PM   #4
SimonPalmieri
Member
 
Registered: Dec 2013
Location: Ontario, Canada
Distribution: CentOS/Fedora/Arch
Posts: 35

Rep: Reputation: 1
That's the default mixer, what you want to do is press F6 and choose your sound card. Then, you should see a whole list of audio sliders.
 
Old 06-12-2014, 02:06 PM   #5
rstuff
Member
 
Registered: Jul 2011
Posts: 109

Original Poster
Rep: Reputation: Disabled
Auto mute was enabled

Thank you for your help. Auto mute was enabled. I don't know how to read Alsamixer and will look for some directions because it looks like the mic is disabled.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-kuser@khost: ~-1.jpg
Views:	7
Size:	70.8 KB
ID:	15713  
 
Old 06-12-2014, 02:40 PM   #6
SimonPalmieri
Member
 
Registered: Dec 2013
Location: Ontario, Canada
Distribution: CentOS/Fedora/Arch
Posts: 35

Rep: Reputation: 1
Quote:
Originally Posted by rstuff View Post
Thank you for your help. Auto mute was enabled. I don't know how to read Alsamixer and will look for some directions because it looks like the mic is disabled.
Glad I could help!
 
Old 06-12-2014, 11:41 PM   #7
rstuff
Member
 
Registered: Jul 2011
Posts: 109

Original Poster
Rep: Reputation: Disabled
Solved.

User error. Jacks are in same place on Lenovo and Toshiba except the mic and headphone jacks are reversed. I am used to using the Lenovo and when I switched to the Toshiba I plugged the headphone plug into the mic jack. I hate to admit it but maybe it will help someone else.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Front headphones output is not working. sibymanuel2000 Linux - Newbie 2 08-29-2011 04:17 PM
Headphones not working on netbook Autotrappic Linux - Laptop and Netbook 6 09-21-2010 10:39 AM
The sound on my laptop is not working(nether is the headphones) need help to fix. Patrickbubb Linux - Newbie 14 03-31-2009 10:32 PM
headphones not working swooshmaiden Linux - Newbie 1 10-07-2008 06:18 PM
headphones are not working..! in MANDRIVA 2007. nikhil104iic Linux - Desktop 3 12-03-2007 06:05 PM


All times are GMT -5. The time now is 04:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration