LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-28-2016, 01:04 AM   #16
wingman358
Member
 
Registered: Mar 2008
Location: Northeast US
Distribution: Mint, Ubuntu, Backtrack
Posts: 69

Original Poster
Rep: Reputation: 16

OK guys I figured it out.

I went into the BIOS and set graphics from Hybrid to Discrete (the P50 has onboard graphics plus a discrete graphics card) and now when I go into Sound Settings I can see "HDMI / DisplayPort 3" as an output Device. Sound works over HDMI now!
 
Old 10-28-2016, 01:41 AM   #17
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,861
Blog Entries: 3

Rep: Reputation: 790Reputation: 790Reputation: 790Reputation: 790Reputation: 790Reputation: 790Reputation: 790
Quote:
Originally Posted by wingman358 View Post
OK guys I figured it out.

I went into the BIOS and set graphics from Hybrid to Discrete (the P50 has onboard graphics plus a discrete graphics card) and now when I go into Sound Settings I can see "HDMI / DisplayPort 3" as an output Device. Sound works over HDMI now!
Awesome, glad to hear!

Regards...
 
Old 10-28-2016, 01:47 PM   #18
seasons
Member
 
Registered: Dec 2014
Distribution: siduction
Posts: 221

Rep: Reputation: 54
Quote:
Originally Posted by wingman358 View Post
OK guys I figured it out.

I went into the BIOS and set graphics from Hybrid to Discrete (the P50 has onboard graphics plus a discrete graphics card) and now when I go into Sound Settings I can see "HDMI / DisplayPort 3" as an output Device. Sound works over HDMI now!
Yeah, but your battery life will probably suck
 
Old 10-28-2016, 03:05 PM   #19
wingman358
Member
 
Registered: Mar 2008
Location: Northeast US
Distribution: Mint, Ubuntu, Backtrack
Posts: 69

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by seasons View Post
Yeah, but your battery life will probably suck
Advice?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed Linux Mint 17.3 - No audio. Sound Settings says "play sound through HDMI/Display port 2" but no option for speakers klazarski Linux - Newbie 4 05-29-2016 01:43 AM
HDMI sound device NeXuS_2006 Linux - Hardware 1 09-25-2013 01:47 PM
[ProLiant MicroServer, ATI R6xx HDMI, Digital Out, HDMI] No HDMI sound at all vnatius Linux - Hardware 15 08-16-2012 01:09 PM
Quadro FX570 - HDMI not listed as output device (therefore no sound :-( ) ggerri Linux - Hardware 11 10-05-2011 06:24 PM
why doesn't HDMI only show picture and not sound? nickswitch Linux - Newbie 4 03-01-2011 08:55 PM


All times are GMT -5. The time now is 08:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration