LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-25-2008, 04:38 PM   #1
mbvpixies78
Member
 
Registered: Nov 2007
Location: Vietnam
Distribution: CentOS
Posts: 181
Blog Entries: 3

Rep: Reputation: 16
HDA NVIDIA ALC883 Analog sound error messages


My sound is working but I get the error message every time I log into KDE Fedora 9:

HDA NVIDIA ALC883 Analog sound error messages
switching to...

I don't have the rest because it disappears quickly.

How can I get this to stop?
 
Old 05-26-2008, 03:54 PM   #2
corgi
LQ Newbie
 
Registered: Mar 2006
Location: Norway
Distribution: Debian Etch, HP nc6320 laptop
Posts: 23

Rep: Reputation: 15
I suggest you check your /var/log directory for the appropriate log and post the rest of the error message. I don't use KDE myself but my guess is you should find something either in one of the Xorg.* logs or a log specifically connected to KDE.

Quote:
How do I get KDE and kernel versions again??
KDE I don't know, but kernel version, do:

$ uname -a

in the terminal.

Good luck!
 
Old 05-27-2008, 10:21 AM   #3
mbvpixies78
Member
 
Registered: Nov 2007
Location: Vietnam
Distribution: CentOS
Posts: 181
Blog Entries: 3

Original Poster
Rep: Reputation: 16
update

Once I realized Fedora 9 was running a really new version of KDE I downgraded to Fedora 8 (KDE 3.5) and things are working much more smoothly. I'm sure someone will say I could have used an earlier version of KDE in Fedora 9 but no thanks about the hassle of doing that. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
microphone does not work with Realtek ALC883 HDA fakie_flip Linux - Hardware 47 03-26-2012 08:25 PM
No sound with nVIDIA MCP67 HDA sotol Linux - Hardware 8 01-25-2009 03:41 PM
nVidia HDA openSUSE 10.3 Sound Spontaneously Stopped Working bahbahthelamb Linux - Hardware 2 03-25-2008 07:24 PM
Kmix - microphone - Nvidia MCP51 High Definition audio - realtek ALC883 farfrael Linux - Hardware 5 03-04-2008 12:09 AM
Nvidia mcp51 alc883 problems CaptSilver Linux - Hardware 0 11-15-2007 09:56 PM


All times are GMT -5. The time now is 06:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration