LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 12-18-2002, 07:31 AM   #1
jMack
LQ Newbie
 
Registered: Dec 2002
Location: GreatLakesState
Distribution: RH 8.0, Mandrake 9.2
Posts: 14

Rep: Reputation: 0
HD light stays on


Hello again.

I have a dual-boot system: Win98 / RH8.0
They run on seperate HD's (40gigs each)

When I run RH, my HD light stays on all the time.
This doesn't happen with Win98, so I know it's not a hardware issue.

any ideas why? No big whoop if I don't figure it out, but it's just a bit strange.

jMack
 
Old 12-18-2002, 08:24 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 194Reputation: 194
Can you tell if the actual harddrive is running at all or does it seem as if its just the light itself ?
 
Old 12-18-2002, 08:44 AM   #3
jMack
LQ Newbie
 
Registered: Dec 2002
Location: GreatLakesState
Distribution: RH 8.0, Mandrake 9.2
Posts: 14

Original Poster
Rep: Reputation: 0
I'm pretty sure the HD isn't running. It's not....bleeping on and off; just a solid crimson light like the HD is working it's arse off.

I was wondering if it was because of my dual-boot system. Maybe the mobo is confused or something. (ASUS P4T mobo, so decent quality).

I still haven't mounted my hda1 in linux so I can access my Win files. might this be the prob?

unless someone has seen this before, I guess I'll mount the dern Win drive and see what happens.

thanks,

jMack
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syslog stays empty Etraman Slackware 12 04-20-2005 07:45 PM
My HD stays flickering, before not. GnaM Linux - Newbie 2 01-07-2005 09:16 AM
X stays blank ctim Slackware 7 06-27-2004 12:34 PM
Upgrading from 9.2 to 10.0 (What stays what goes what comes again) barbarochi Mandriva 3 04-06-2004 05:12 PM
mount that stays after reboot Jason Brawner Linux - Newbie 7 03-28-2002 12:39 AM


All times are GMT -5. The time now is 08:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration