LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-03-2007, 02:28 PM   #1
kylecasey
LQ Newbie
 
Registered: Apr 2007
Posts: 4

Rep: Reputation: 0
Question having some problems with Ubuntu 6.10


Hello I just joined here and figured someone might be able to help me out.1)I'm using Ubuntu 6.10 and have wine and most of the dvd codecs/programs installed but none see the disc in my drive.I can see the disc on the desktop but only as dvd-rom disc not what it is named.The dvd reader/writer I'm using is a plextor px 716a and when i checked device manager it shows it there so im not sure if it isn't "mounted" right or what i should be doing.Also i found some more programs like libdvdcss, tkdvd and even checked the plextor website to see if i could update the drive.When on the plextor site i found a firmware update which i thought might work(not sure if the windows exe file works with Ubuntu but i thought it might with wine?)but when i downloaded that and tried to run it it tells me "no drive found". However popping in a cd for half life 2 is recognized right away.Also i'm not trying to be a pain or anything but so far i don't know how to install most of the programs (tar's windows exe's or rpm's the ones i have i got with automatix)i try to follow the how to's and such but mostly have just gotten frustrated and given up.I do check the forums as well on here and the ubuntu forums but i haven't found a situation exactly like mine or with enough info to start trying to diagnose the problem.One last thing i use terminal some but don't fully understand that either or the codes that can be thrown in to get info about the system.Any software recommendations would be greatly appreciated as well.

Thanks to all who can assist me or give advice on what i should be doing.
Kyle
 
Old 04-03-2007, 02:41 PM   #2
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Posts: 764

Rep: Reputation: 195Reputation: 195
What are you trying to do exactly? The drive seems to be a CD\DVD read\write combo. If I read your post correctly, it reads cd's but not dvd's. Is this right? What kind of DVD did you put in?
 
Old 04-03-2007, 03:32 PM   #3
kylecasey
LQ Newbie
 
Registered: Apr 2007
Posts: 4

Original Poster
Rep: Reputation: 0
Question Live Crossroads dvd from Eric Clapton (original not a copy)

yes it can open my cd's fine but dvd's are just sitting there.i tried some stuff on ubuntuguide.org for dvd playback http://ubuntuguide.org/wiki/Ubuntu_E...timedia_Codecs
http://ubuntuguide.org/wiki/Ubuntu_E...ack_capability
and it worked but no sound so i checked and the sound wire was disconnected in my pc. i shut down plugged that in and now no playback again.most of the output i got in the terminal was this
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Building tag database... Done
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Writing extended state information... Done
not sure what it means and what to do now since it worked one time.?
 
Old 04-03-2007, 03:57 PM   #4
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Posts: 764

Rep: Reputation: 195Reputation: 195
So, I gather you are trying to watch movies? If so, did you get the gstreamer stuff for the codecs? They are in synaptic.
 
Old 04-03-2007, 06:03 PM   #5
kylecasey
LQ Newbie
 
Registered: Apr 2007
Posts: 4

Original Poster
Rep: Reputation: 0
yep trying to play my dvd's and such but here we go again i tried to get the codecs and still got that same message.popped back in the half life 2 disc it read that installed steam (cant read the first box in order to set it up though)and threw back in the crossroads dvd.voila it works again but im wondering whats going to happen if i reboot again and whether i have to load dvd's by first running a cd?seems somewhat retarded to me.also still no drive found for the plextor update but right now the dvd is running??what is up with my system is it smoking crack?another thing im trying to do is run halflife 2 on this system since for over a year now i havent been able to use it. anyone with ideas on how to make the text box visible greatly appreciated (as far as i know i have the core fonts).running an ati radeon 9600 card.
 
Old 04-03-2007, 06:11 PM   #6
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Posts: 764

Rep: Reputation: 195Reputation: 195
Are you using cedega or wine to run half life 2? Also, I did see they had steam working (i think it was the Wine site, but that the game portion was not yet. I also saw that the tahoma font is required for Steam.

What program are you trying to use to watch the movies?
 
Old 04-03-2007, 08:21 PM   #7
oskar
Senior Member
 
Registered: Feb 2006
Location: Austria
Distribution: Ubuntu 12.10
Posts: 1,142

Rep: Reputation: 49
Did you follow the "add extra repositories" step from ubuntuguide.org before installing the libdvdread3 package? Make sure you followed all the steps...
Also as it's noted you might need to switch to the xine backend if you're using totem. It's in 'preferences'.
 
Old 04-04-2007, 01:52 PM   #8
kylecasey
LQ Newbie
 
Registered: Apr 2007
Posts: 4

Original Poster
Rep: Reputation: 0
ive been trying to do that and it seems like the guide that is on ubuntu guide.org is for 6.06 or something because i dont have any of the options they mention on it.also when i checked for the core fonts today i came across this http://sourceforge.net/search/?type_...oft+core+fonts
now im not sure why but it seems like all of the times ive tried to install these there has been a problem.(?) and i got gstreamer from synaptic (it uninstalled totem.xine in order to do it) and unless i put a cd in the drive first it won't play any dvd's(when it does it says cdrom0 on the top of the totem player though)?as far as half life 2 im trying to use wine, but until i actually get the font installed correctly i cant do anything.according to this site hl2 and cs both are working with wine http://www.linux-gamers.net/modules/...DEX+Wine+Games
when i tried to just install the game from the disks i did the first one and the drive wouldnt open so i couldn't change to the second cd.?is this problem solved by copying the msi's that was done in fedora?(even though it didnt work for me there either.)one last thing ive done is i went to the list of proprietary drivers from ati,here
http://ati.amd.com/support/drivers/l...ux-radeon.html
found the one compatible with my card downloaded it and now it cant be run.
gives me this error "Could not open the file/home/kyle/Desktop/ati-d…ler-8.35.5-x86.x86_64.run".while trying to open(gedit was trying to run that) is there something else that should be opening it?also while on the synaptic manager i checked for source and instead of a check it has this(-)when i check that the box becomes empty.is there no way to get source enabled or if so why doesnt it have a check/uncheck?
while trying to config wine this is what the terminal spit out
wine: could not load L"c:\\windows\\system32\\config.exe": Module not found
oh and the tahoma fonts i believe i have them on my system but i have no clue where they should be extracted to when i tried the fonts folder it gave me this
"Extraction not performed You don't have the right permissions to extract archives in the folder "/usr/share/fonts"." am i trying to extract them in the wrong place? what is the procedure for extracting/unloading rpm's and other files i downloaded to the system?
thanks to all who have any ideas.
 
Old 04-04-2007, 02:47 PM   #9
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Posts: 764

Rep: Reputation: 195Reputation: 195
For your drivers you should follow the doc's at the Ubuntu site. Check here for your ATI drivers: How to Install ATI Drivers

As for installing Half Life, best to check at the Wine site I would think.
 
Old 04-05-2007, 11:14 AM   #10
oskar
Senior Member
 
Registered: Feb 2006
Location: Austria
Distribution: Ubuntu 12.10
Posts: 1,142

Rep: Reputation: 49
You should really concentrate on one problem and give more information, for example:
Quote:
ive been trying to do that and it seems like the guide that is on ubuntu guide.org is for 6.06 or something because i dont have any of the options they mention on it.also when i checked for the core fonts today i came across this http://sourceforge.net/search/?type_...oft+core+fonts
What options?
Why are you checking for core fonts?

When you follow every step from ubuntuguide.org, you should get dvd playback. If you hang at any step copy and paste the output here.
 
Old 04-05-2007, 11:23 AM   #11
oskar
Senior Member
 
Registered: Feb 2006
Location: Austria
Distribution: Ubuntu 12.10
Posts: 1,142

Rep: Reputation: 49
Quote:
"Could not open the file/home/kyle/Desktop/ati-d…ler-8.35.5-x86.x86_64.run".while trying to open(gedit was trying to run that) is there something else that should be opening it?also while on the synaptic manager i checked for source and instead of a check it has this(-)when i check that the box becomes empty.is there no way to get source enabled or if so why doesnt it have a check/uncheck?
.run are mostly binary executeables. So you should execute them, not view them in gedit. Right click - check "make executeable", double click and run.
Or preferably start it from the command line using [path to where the file is]/whatever.bin

There is no such thing as "get source enabled"... where did you pick that up?

Quote:
while trying to config wine this is what the terminal spit out
wine: could not load L"c:\\windows\\system32\\config.exe": Module not found
just copy and paste the output that way we know what you were doing. You configure wine with "winecfg".

Quote:
"Extraction not performed You don't have the right permissions to extract archives in the folder "/usr/share/fonts"." am i trying to extract them in the wrong place? what is the procedure for extracting/unloading rpm's and other files i downloaded to the system?
1 You need root permissions to copy to that folder.
2 With alien or preferably not at all. Only in very rare occasions you will find the rpm but not the deb file. Always try synaptic first when you want to install something.

Last edited by oskar; 04-05-2007 at 11:29 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Problems LinuxNewbie092 Ubuntu 1 03-23-2007 11:31 PM
Some problems with Ubuntu... Cliekid Ubuntu 6 05-11-2005 07:11 PM
More Ubuntu problems webvandals Debian 2 12-01-2004 01:26 PM


All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration