LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-19-2004, 01:25 PM   #1
nokiakiller
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Rep: Reputation: 0
having problems with ati (not the driver install)


hi i installed mandrake 2 days ago and everything was going smooth until i tried to install an second graphic card

do anyone know how to make 2 cards work at once? one with 2 screens and the second with TV out only
both cards is working when its only one card whos activated but when i try to activate the second card the first card just shuts down !!

this is my computer
msi mainboard
p4 2.8 ghz
512 ddr
1 ati radeon 9700 pro (agp)
1 ati radeon 7000 (pci)
mandrake 9,2

hopess anyone can help me

nokiakiller

(linux kicks xp's ass)
 
Old 01-19-2004, 04:26 PM   #2
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
You need to edit your XF86Config-4 to handle the two video cards. Use Xinerama to control the two cards to the setup that you desire. Use 640 X 480 overscan setting because graphics gets squashed at higher resolutions.

Read http://www.tldp.org/HOWTO/Xinerama-HOWTO/ on how to setup your two video cards.

An overscan means the 640 X 480 will display about 80% - 90% of the picture. This makes it easy to read text with a sacifice of viewable space.

BTW, you could just get a VGA to TV rescanner from Focus Enhancements. Below is a list of rescanners.

http://www.focusinfo.com/products/b_tview_con.htm


Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
build and Install the module (ATI driver install) michapma Debian 5 11-13-2005 11:30 AM
ati radeon x800 pro driver install problems mellowdog SUSE / openSUSE 4 05-02-2005 10:49 PM
ATI Driver Install Problems dtay Linux From Scratch 6 03-14-2005 12:07 AM
ATI driver problems pyschomike15 Slackware 7 02-23-2005 07:15 PM
ATI Driver prob: Black screen after driver install linuxboynz Linux - Laptop and Netbook 2 10-19-2004 03:52 AM


All times are GMT -5. The time now is 04:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration